Up Studio - print quality issues

Support for UP Software. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
Helicopter
Posts: 18
Joined: Wed Jan 15, 2014 12:07 pm

Up Studio - print quality issues

Post by Helicopter » Thu Jan 25, 2018 6:39 pm

Hi all,

today I updated from UP 2.15 to UP Studio x64 2.2.61.62 for use with my UP Plus 2.

I carefully set all settings (those that aren't stored in the printer itself and have transferred
automatically) to the same values and printed a few parts. I Immediately noticed very bad
print quality, and having just switched software, didn't suspect the printer. I printed the
same parts again using UP 2.15 turning out perfectly fine again.

Print settings on both softwares (reconfirmed): maximum fill, 0.15 layer height,
Fine Quality / Speed, same nozzle height and same support and surface settings, same etc.

The parts are a solid STL files with no errors.

The result is, with UP Studio the printed Layers are noticeably less precise on top of one
another, and the surface is very rough.

I attached an example picture, the part on the left is the one printed with Studio and the
difference is very visible.

Is this some sort of known issue (didn't find anything searching the forum), or is there any
background settings or something I would need to go through on the new Software that I could
have missed? (definitely not anything in the regular print settings, all checked).
I think it's safe to say the printer is fine, as it turns out great parts with the old software right
now.

Thanks a lot for your support as always!
Attachments
FullSizeRender.jpg
FullSizeRender.jpg (614.89 KiB) Viewed 2937 times

Tiertime-Elaine
Posts: 143
Joined: Wed Dec 20, 2017 4:23 am

Re: Up Studio - print quality issues

Post by Tiertime-Elaine » Mon Jan 29, 2018 12:47 am

Helicopter wrote:
Thu Jan 25, 2018 6:39 pm
Hi all,

today I updated from UP 2.15 to UP Studio x64 2.2.61.62 for use with my UP Plus 2.

I carefully set all settings (those that aren't stored in the printer itself and have transferred
automatically) to the same values and printed a few parts. I Immediately noticed very bad
print quality, and having just switched software, didn't suspect the printer. I printed the
same parts again using UP 2.15 turning out perfectly fine again.

Print settings on both softwares (reconfirmed): maximum fill, 0.15 layer height,
Fine Quality / Speed, same nozzle height and same support and surface settings, same etc.

The parts are a solid STL files with no errors.

The result is, with UP Studio the printed Layers are noticeably less precise on top of one
another, and the surface is very rough.

I attached an example picture, the part on the left is the one printed with Studio and the
difference is very visible.

Is this some sort of known issue (didn't find anything searching the forum), or is there any
background settings or something I would need to go through on the new Software that I could
have missed? (definitely not anything in the regular print settings, all checked).
I think it's safe to say the printer is fine, as it turns out great parts with the old software right
now.

Thanks a lot for your support as always!

Hi Helicopter,

Thanks for your feedback and we are sorry about this.

In order to solve this issues, would you mind send us the model and which material you are printing with?

Thanks in advance.

Elaine

Helicopter
Posts: 18
Joined: Wed Jan 15, 2014 12:07 pm

Re: Up Studio - print quality issues

Post by Helicopter » Mon Jan 29, 2018 10:20 am

Hi Elaine,

thanks for your reply. It happens with pretty much any model,
the material is the Genuine Tiertime UP ABS 700g spool in black.

Kind Regards
Frederic

Post Reply