[bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)

Support for UP Software. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
Nausved
Posts: 2
Joined: Sun Dec 25, 2016 1:29 am
Location: Australia / USA

[bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)

Post by Nausved » Sat Nov 18, 2017 5:27 am

Previously, I was using UP Studio 1.7.3.0, which produces decent rafts. After updating to UP Studio 2.1.1.1, I have found that prints and rafts are melted together, which means I have to damage prints to remove their rafts.

Here are photos from two sample ABS prints.

Because of this issue, I will go back to using UP Studio 1.7.3.0 for the foreseeable future.

brunningm
Posts: 210
Joined: Fri Jul 21, 2017 9:44 am

Re: [bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)

Post by brunningm » Mon Nov 20, 2017 10:36 pm

Odd, I'm finding raft removal easier for my 3rd party filaments.

Furn
Posts: 17
Joined: Fri Sep 02, 2016 10:23 pm

Re: [bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)

Post by Furn » Wed Nov 22, 2017 7:04 am

heirs the funny thing i am having the same problem on my up box but the rafts are easy as to peel on my up plus using the same material same temp setting . also another thing is my up box goes to sleep after every print even though the sleep box is not ticked but my plus doesn't. it is realy annoying having to initialize after every print as i might do 4 or 5 prints in a day.

James
Posts: 7
Joined: Thu Oct 12, 2017 10:19 pm

Re: [bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)

Post by James » Wed Nov 22, 2017 8:00 pm

There is an option for "Easy to peel" if you click the double right arrow in the upper right corner of the Print dialog (just left of the X) then look in the "Other Options" area.

Furn
Posts: 17
Joined: Fri Sep 02, 2016 10:23 pm

Re: [bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)

Post by Furn » Thu Nov 23, 2017 1:35 am

i have easy to peel set on both printers makes no difference on my up box whether it is on or off .

yoobeesod
Posts: 3
Joined: Wed Nov 15, 2017 9:19 pm

Re: [bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)

Post by yoobeesod » Wed Nov 29, 2017 5:47 am

Oddly enough, this is the exact same issue I've been having with third party filaments on our Up Mini 2 - rafts literally melted to the model, meaning I have to peel and scrape at the plastic away (if at all possible - its just solidly stuck).

I'll try the older version of the software just in case it happens to be causing this same issue on our machine here. I'm glad to see someone else in the same boat (no pun intended) and not just me. :lol:

GlenRose
Posts: 3
Joined: Mon Dec 04, 2017 10:09 am

Re: [bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)

Post by GlenRose » Mon Dec 04, 2017 10:10 am

Same issue here, have not managed to get any prints to work as the support and raft is aggressively bonded. Doesn't work with genuine UP ABS, Esun or HK. at temperatures that function correctly.

Furn
Posts: 17
Joined: Fri Sep 02, 2016 10:23 pm

Re: [bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)

Post by Furn » Mon Dec 04, 2017 9:25 pm

if you watch the bottom left of your screen when you click print it will say that it is using cloud based settings ,i can't find any settings to turn it off . so it is using some other temp setting not the ones you have set. for me it only shows this message on my up box and not on my up plus.

kiwiLance
Posts: 3
Joined: Tue Dec 05, 2017 3:54 am

Re: [bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)

Post by kiwiLance » Tue Dec 05, 2017 8:01 pm

Don't suppose anyone has found a solution? We have an old UP BOX that uses the old UP software, and it works brilliantly - rafts pop off magically, and quickly

So just bought a new UP BOX+ to add to our capacity, and it can't use the old UP software, so using UP Studio, and we haven't had a print yet that we can use - the rafts are simply stuck. Any particular settings / tricks that folks have found? (easy peel doesn't work at all...)

GlenRose
Posts: 3
Joined: Mon Dec 04, 2017 10:09 am

Re: [bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)

Post by GlenRose » Wed Dec 06, 2017 3:16 am

Confirmed on up mini 2 that 1.6.3 works as normal. 2.1.1.1 the rafts and supports are bonded extremely well with easy to peel on or off. Try the old up studio software instead of the latest version kiwi :)

kiwiLance
Posts: 3
Joined: Tue Dec 05, 2017 3:54 am

Re: [bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)

Post by kiwiLance » Thu Dec 07, 2017 7:29 pm

Thanks for that - the software that works for us is the old UP! software (v2.17) - but this doesn't work with the UP BOX+ (it tells us to upgrade, and refuses to print - only works with the older UP BOX) - have tried two versions of UP STUDIO now (1.6.1.2 and 2.1.1.1), and neither works - support is just completely bonded to the part. Have tried using different nozzle temperatures, and nozzle offsets, and nothing works at all. Don't suppose anyone knows how to trick the UP BOX+ into letting us use the old UP! software? Or is there some place I can find more older versions of the Up Studio to try? (I've only got the old one that came with the BOX, and the current version..)

kiwiLance
Posts: 3
Joined: Tue Dec 05, 2017 3:54 am

Re: [bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)

Post by kiwiLance » Wed Dec 13, 2017 8:30 pm

Hey all, just wanted to let you know what eventually worked for us: we tried a bunch of different things - various height offsets, using / not using the "easy peel", stable support, etc, and in the end discovered that it appears to come down to the nozzle temperature in particular - we ramped the nozzle temp down, and eventually found that setting the nozzle temp way down to 245 (!) gave us support/rafts that could be easily removed without damaging the parts, while still producing good quality parts.

BumbleT
Posts: 1
Joined: Thu Feb 21, 2019 9:40 pm

Re: [bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)

Post by BumbleT » Sat Feb 23, 2019 5:13 am

I got version 2.5.1, and it put rafts under my print when I specified "no raft" and the rafts were hard/impossible to get off.

Post Reply