Part material not enough, annoying as hell!

Support for UP mini. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
Stefan
Posts: 45
Joined: Tue Nov 03, 2015 5:29 am

Part material not enough, annoying as hell!

Post by Stefan » Mon Apr 02, 2018 4:23 am

Using either the original Up 2.18 software or Up Studio my material keeps resetting to either 0g, -21g or -2g.

I prefer using the 2.18 software as it gives me more flexibility with the hack version to change options and layer 1, 2 etc temps.

Has anyone got this issue before? I can't print anything because the material keeps going to 0! I think it's stupid having a material counter that you need to maintain. The software should have a counter but start at 0 and keep record of how many g/mm you print.

Any help would be appreciated because I have a heap of stuff to print!

ricks01
Posts: 166
Joined: Wed Dec 30, 2015 6:07 pm

Re: Part material not enough, annoying as hell!

Post by ricks01 » Mon Apr 02, 2018 3:51 pm

I've never heard of this happening before, is it possibly be related to the "hacked" software you are using?

Stefan
Posts: 45
Joined: Tue Nov 03, 2015 5:29 am

Re: Part material not enough, annoying as hell!

Post by Stefan » Mon Apr 02, 2018 11:49 pm

ricks01 wrote:
Mon Apr 02, 2018 3:51 pm
I've never heard of this happening before, is it possibly be related to the "hacked" software you are using?
Nah not at all.

It does it with the stock software and it does it with Up Studio as well.

Stefan
Posts: 45
Joined: Tue Nov 03, 2015 5:29 am

Re: Part material not enough, annoying as hell!

Post by Stefan » Wed Apr 04, 2018 12:21 am

OK so I solved it for now.

I tried re-seating the CPU and formatting the SD card but still didn't work.

I added a massive number in the ABS material (something like 234234234234234) and its now working!

Post Reply