Extruder stepper getting extremely hot

Support for UP mini. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
tobih
Posts: 12
Joined: Sun Mar 13, 2016 12:57 pm

Extruder stepper getting extremely hot

Post by tobih » Fri Jun 17, 2016 6:07 pm

Hello,
the stepper motor of the up! mini extruder ist getting extremely hot, way above 60 °C.
The type says it is a nema-17 stepper "17HD....."
Can I somehow change the max. current, e.g. on the mainboard (for example pololu a4988 have a potentiometer on-board)?
The problem is that the magnets will lose some of their power, and the whole head is about to "fall off".

brainzilla
Posts: 141
Joined: Sat Nov 29, 2014 5:41 pm

Re: Extruder stepper getting extremely hot

Post by brainzilla » Sat Jul 02, 2016 11:51 am

Is that after prolonged use or happening fast?
One or two fans for the motor will help, but maybe your driver is malfunctioning / "latching up".
Otherwise it prints fine?

MadMatt
Posts: 6
Joined: Sat Jun 04, 2016 10:38 pm

Re: Extruder stepper getting extremely hot

Post by MadMatt » Mon Jul 18, 2016 4:34 am

I have no problems with the magnets but my stepper gets that hot too, even without printing.
It prints fine IF it prints (i have troubles with filament feeding and do not know wether it's related to the temperature of the stepper)

User avatar
3DWP
Posts: 194
Joined: Wed Dec 30, 2015 4:00 pm
Location: Netherlands
Contact:

Re: Extruder stepper getting extremely hot

Post by 3DWP » Thu Sep 08, 2016 4:31 pm

Any solution for this?

I have an extremely hot stepper too and don't know how to fix it. I can't even print OEM ABS anymore..

NicoBombara
Posts: 2
Joined: Tue Apr 04, 2017 4:00 pm

Re: Extruder stepper getting extremely hot

Post by NicoBombara » Mon Sep 04, 2017 3:28 pm

Someone could fix it? I have the same problem

Glem3d
Posts: 6
Joined: Wed Mar 28, 2018 10:53 pm

Re: Extruder stepper getting extremely hot

Post by Glem3d » Wed Mar 28, 2018 11:09 pm

boa noite

remova o filamento da impressora
remova a parte de plastico que tem o cooler
mova a engrenagem do motor para um lado e outro para verificar se ele não esta muito pesado
se não estiver coloque um ventilador na frente para fazer o teste, eu fiz isso nas minhas e parou de dar o problema.
Se funcionar, coloque outro cooler acoplado ao lado do motor.

Post Reply