[BUG REPORT] Issue relative with parts base flatness

Support for UP mini. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
pablo.rodriguez
Posts: 1
Joined: Thu Jan 21, 2016 6:55 pm

[BUG REPORT] Issue relative with parts base flatness

Post by pablo.rodriguez » Thu Jan 21, 2016 7:35 pm

Hi,

I own a UP mini and I’m suffering an issue relative with parts base flatness

The base of all pieces I print is not flat, the end of the base is always elevated at the end side.

Is very significant in large pieces
LargePart.png
LargePart.png (155.34 KiB) Viewed 3236 times

But it happens also in small ones:
SmallPart.png
SmallPart.png (55.9 KiB) Viewed 3236 times

I suspected about the platform calibration, but I have calibrate it and the problem persist. I tried to print with the part in distinct orientations and platform positions but it is always the same result
DistinctOrientations.png
DistinctOrientations.png (37.16 KiB) Viewed 3236 times

Thanks in advance for your help

Matchpoint
Posts: 74
Joined: Tue Dec 15, 2015 10:50 pm

Re: [BUG REPORT] Issue relative with parts base flatness

Post by Matchpoint » Fri Jan 22, 2016 2:39 pm

Are you printing with ABS? abs is prone to warping. This looks more of a warp issue, like it is unbinding from the raft during printing. Is there any reason you are standing the "name plates" up like that instead of laying them down?

I would suggest the following:
-laying them flat for best adhesion
-make sure your bed is properly heated
-keep the enclosure closed to keep the heat in
-check the door on the print head to see if its open or closed
-try printing on a different setting (i.e. "fine" mode)

Post Reply