Program Crashed for MacOS!

Support for UP mini. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
Antata
Posts: 1
Joined: Sat May 02, 2015 9:49 am

Program Crashed for MacOS!

Post by Antata » Sun May 03, 2015 4:32 am

I am using MacBook Pro from 2009 with latest OSX.

I installed the UP 2.1.5 software successfully, and I am able to load still file into the software.

When approaching to the last step, I click "Print", then the program shut down and there is error report showing that there is a "Crash for Thread 6".

I tried to uninstall the software and download again but it is still the same. I tried to use older version of Up software but no use.

I even update the OS X to latest version but same thing is happening.

Can anybody help? I am a new user and feeling frustrated.

Thanks!!!

Tiertime-Joseph
Posts: 155
Joined: Mon Aug 27, 2012 3:45 am

Re: Program Crashed for MacOS!

Post by Tiertime-Joseph » Sun May 03, 2015 12:45 pm

Hello,

Thank you for your information. Could you please send me more information to my email account joseph.guo@pp3dp.com, like steps you took to recreate the crash, your system setup, stl files. I will forward your email to my engineering team.

Joseph

Post Reply