Heated bed problem

Support for UP mini. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
kefke44
Posts: 2
Joined: Sun Apr 26, 2015 10:58 am

Heated bed problem

Post by kefke44 » Sun Apr 26, 2015 2:24 pm

Hey,

yesterday a bought a new up mini 3D printer, the problem is when i connect it to the computer the software always says the heated bed has a temperature of 60.4C while it's ice-cold.
Due to this while printing the heated bed doesn't get turned on and the print starts warping. Has anyone encountered this problem in the past?

Thanks in advance!

Greets Kevin

User avatar
wackojacko
Posts: 667
Joined: Fri Nov 12, 2010 5:46 am
Contact:

Re: Heated bed problem

Post by wackojacko » Tue Apr 28, 2015 10:50 am

The UP Mini doesnt have a temp sensor for it's platform. So the 60c is the target temp that it needs to reach.
If you go into the maintenance screen and click preheat 1 hr, can you feel it getting warm?
Bruce
http://www.3DPrintingSystems.com

Need help with your printer, check out our Youtube channel.
https://www.youtube.com/user/3dprinting ... /playlists

kefke44
Posts: 2
Joined: Sun Apr 26, 2015 10:58 am

Re: Heated bed problem

Post by kefke44 » Tue Apr 28, 2015 11:23 am

I didn't know that... but still i can feel it heat, a few minutes later it stops heating for some reason and stays cold even though the software says it's still heating the platform.

User avatar
wackojacko
Posts: 667
Joined: Fri Nov 12, 2010 5:46 am
Contact:

Re: Heated bed problem

Post by wackojacko » Tue Apr 28, 2015 7:11 pm

Get in touch with who you purchased it from.
Bruce
http://www.3DPrintingSystems.com

Need help with your printer, check out our Youtube channel.
https://www.youtube.com/user/3dprinting ... /playlists

Tiertime-Joseph
Posts: 155
Joined: Mon Aug 27, 2012 3:45 am

Re: Heated bed problem

Post by Tiertime-Joseph » Wed Apr 29, 2015 12:53 am

Hello,

Please send an email to support@pp3dp.com, and our technical support personnel will be helping you.

Thanks

Joseph

smorey
Posts: 4
Joined: Thu Feb 05, 2015 5:40 pm

Re: Heated bed problem

Post by smorey » Sun May 03, 2015 3:42 pm

The temperature regulator switch on the board is faulty.
If you preheat the bed you can hear the switch turn on and off.
I got a digital thermometer and checked mine.
Turns on around 106 F
Turns off around 117 F
I'm going to change mine next weekend.
You can return the board for warranty but it costs more for postage than the part and you won't have your printer functioning for the two weeks it takes to get the part back.

Post Reply