Up! Mini won't start up anymore

Support for UP mini. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
lambi
Posts: 6
Joined: Tue Jan 27, 2015 12:01 pm

Up! Mini won't start up anymore

Post by lambi » Tue Jan 27, 2015 5:35 pm

Hi,

since today, I got a problem with my Up! Mini. Bought it ~2 months ago, worked fine so far. However, as of this morning, it won't respond anymore.
Specifically: usually, when turning the Mini on and plugging it into the pc, the light on the front (behind the "reset" switch) will glow red. Then the printer gets intialized via the software, moves around the hotbed and the nozzle, and then the light goes to blue and the printer is ready to use.
When I turned the rinter on this morning however, the light was immediately blue. I connected the printer to the pc, got the usuall "doing" from windows when connecting something via usb, but the Up! software immediately threw an error: "nozzle too cool. err code: 012; the extruder is not hot enough". Initializing didn't work, the software seems unable to communicate with the printer.
Already tried:
- resetting CPU via the small button on the mainboard
- replacing the sd card with another one
- different usb cables
- other (older) versions of the Up software.
I'm kinda at a loss here, changed nothing on the printer between yesterday (when it still ran) and today.
Any suggestions welcome!

Thanks,
lambi

mb20music
Posts: 375
Joined: Thu Feb 14, 2013 1:35 am
Location: USA

Re: Up! Mini won't start up anymore

Post by mb20music » Tue Jan 27, 2015 11:05 pm

Fortunately since you purchased this machine 2 months ago, it is under warranty. Where was it purchased?

One thing you might check however, if you haven't already, is make sure all the connectors are plugged in tight. Particularly the connectors on the extruder and the ribbon cable on the top of the extruder head.

Post Reply