Stepper motor too hot!!!

Support for UP mini. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
bozzo
Posts: 10
Joined: Fri Jan 17, 2014 3:40 am

Stepper motor too hot!!!

Post by bozzo » Wed Aug 06, 2014 11:17 pm

I have been printing ABS without any problem for 8 months now (23 kg through already) without much problem and just recently I have been unable to complete anything.

After a couple hours of printing the stepper motor has become so hot that the filament softens and does not feed through. I have also noticed that the stepper motor, even at rest for a while, get very hot when energized. It seems to be a common occurrence with NEMA motors, but is it a bug or a feature? How do I avoid that???

I have ordered heatsinks and extra fan to try to cool the motor itself but I would like more input from others.

Help?

bozzo

D3rax
Posts: 139
Joined: Thu Feb 07, 2013 7:54 pm
Location: Netherlands

Re: Stepper motor too hot!!!

Post by D3rax » Thu Aug 07, 2014 6:26 am

Hmmm normally this problem only occurs with PLA, first time I hear it occuring with ABS. Motor needs to get really hot then. In my experience heat sinks and cooling fans make to little difference, but its worth to try.
Up! Plus

bozzo
Posts: 10
Joined: Fri Jan 17, 2014 3:40 am

Re: Stepper motor too hot!!!

Post by bozzo » Sat Aug 09, 2014 2:22 am

quick fix has been to open the Up! Mini doors completely just as if I were running PLA...
New Octave spool coming, I will see if that helps (although the softening ABS was from Octave as well, and it occurred at the end of the spool, so the material is OK)

I also received the Peletier, heatsink and extra fan, so I am about to restart the cooling quest already undertaken by many!

More to come...

Post Reply