Extruder cover, damaged, help?

Support for UP mini. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
Crumpled
Posts: 2
Joined: Sat Jul 12, 2014 5:17 pm

Extruder cover, damaged, help?

Post by Crumpled » Sat Jul 12, 2014 7:27 pm

Hi printer (mini) had been running fine for a few weeks but then started to air print each time it got to around layer 40? Thought I had a blocked nozzle issue so have worked my way through the various cleaning steps...

1. Detatched extruder nozzle, left in acetone for a couple of days, pins through hole etc.
2. Cleared extruder/heater feed tube, small drill piece and wire etc.
3. Cleared extruder gear.
4. Thought the perf board might be warped slightly as I was getting the 'click click click...' symptoms on the first couple of layers so reset and recalibrated table.

Test extrusions looks fine. Test prints still only printing to around layer 40. Trying another extrude at the point a print failed gave a good extrude? so didn't seem like a blockage or slippage? really stumped...

Finally found a post with a link to an enhanced replacement extruder cover so printed one, unfortunately damaged (beyond repair) the original trying to separate the small bearing and enhanced version also damaged.

So question, does anyone know if there are any spares available for these smaller parts, particularly the extruder cover? Beyond that anyone have any idea why it starts air printing half way through?

Harry

Crumpled
Posts: 2
Joined: Sat Jul 12, 2014 5:17 pm

Re: Extruder cover, damaged, help?

Post by Crumpled » Mon Jul 21, 2014 5:09 pm

Solved by replacing the entire extruder assembly, must have some residue in the extruder head or feed tube on the old one so will take another look at cleaning it out.

Post Reply