Up Mini printing PLA, Bed not heating?

Support for UP mini. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
85miles
Posts: 12
Joined: Sat Aug 24, 2013 6:13 am

Up Mini printing PLA, Bed not heating?

Post by 85miles » Tue Sep 10, 2013 5:19 am

Is it normal for my printer bed to not heat up when using PLA mode? I hit preheat bed and it does not heat up, also does not heat during printing, the raft will not stick to the perf board, it peels almost right away. If i switch to ABS I can prheat the bed, then switch back to pla and it has enough heat to hold the raft and the print comes out okay, but its just a nuisance to have to switch and preheat the bed manually every time.


Any suggestions ? is there something Im missing, some way to turn the heat bed on and off? Or is my printer faulty?

roller
Posts: 1622
Joined: Sat Oct 06, 2012 9:09 pm
Location: Brisbane, Australia

Re: Up Mini printing PLA, Bed not heating?

Post by roller » Tue Sep 10, 2013 9:17 am

Sounds like there is something wrong there. My Mini (for the short time I had one used to heat the bed in PLA mode.

In the interim, PLA doesn't really need a heated bed for adhesion on the right surface. Stick 3M Blue Tape (for painters) onto your build platform and you should find PLA sticks to it very well even unheated. Many reprappers print this way without even installing a heated bed.

johnnyfp
Posts: 1
Joined: Thu Sep 19, 2013 2:21 am

Re: Up Mini printing PLA, Bed not heating?

Post by johnnyfp » Thu Sep 19, 2013 2:26 am

I think it's a "feature" of PLA mode in this release of the UP Software.

Most annoying. There are times when an advance menu, to allow you to tweak these settings, would be a bonus. I understand why they don't have this feature, but it would still be an advantage specially in situations like this where you want to be able to switch on the bed.

roller
Posts: 1622
Joined: Sat Oct 06, 2012 9:09 pm
Location: Brisbane, Australia

Re: Up Mini printing PLA, Bed not heating?

Post by roller » Sun Sep 22, 2013 9:12 am

johnnyfp wrote:Most annoying. There are times when an advance menu, to allow you to tweak these settings, would be a bonus. I understand why they don't have this feature, but it would still be an advantage specially in situations like this where you want to be able to switch on the bed.
You're preaching to the choir. We're always begging for more control here :)

Post Reply