Extrude problem clunk clunk clunk clunk

Support for UP mini. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
wayneuk
Posts: 2
Joined: Sat Jun 20, 2015 5:23 pm

Re: Extrude problem clunk clunk clunk clunk

Post by wayneuk » Tue Jul 07, 2015 9:53 am

clunk clunk clunk! I carnt seem to shift it unless i use the up abs no clunking & works great... All the pla ive have tried including the expensive faberdashery uk pla it is no good even at various temps. I have tried the temp mod cooling mods.. It still clunks and fails awaiting my up pla today see if it does the same thing ..

User avatar
DrewPetitclerc
Posts: 581
Joined: Sat Feb 12, 2011 7:39 am
Location: Silicon Valley California
Contact:

Re: Extrude problem clunk clunk clunk clunk

Post by DrewPetitclerc » Thu Jul 09, 2015 4:22 pm

Drew Petitclerc
Petitclerc Designs
Owner/Senior Principal Designer, prototype, tooling and test equipment design and 3D printing
http://flash-graphics.deviantart.com/
http://www.thingiverse.com/DrewPetitclerc

roller
Posts: 1622
Joined: Sat Oct 06, 2012 9:09 pm
Location: Brisbane, Australia

Re: Extrude problem clunk clunk clunk clunk

Post by roller » Wed Aug 19, 2015 1:23 pm

wayneuk wrote:clunk clunk clunk! I carnt seem to shift it unless i use the up abs no clunking & works great... All the pla ive have tried including the expensive faberdashery uk pla it is no good even at various temps. I have tried the temp mod cooling mods.. It still clunks and fails awaiting my up pla today see if it does the same thing ..
You have to be a lot more precise with your bed levelling with PLA and start the extruder a little bit higher than you would with ABS. You can get away with a few jams due to the nozzle being pressed hard against the bed with ABS but not with PLA. As soon as you jam for a second it will strip a little bit of PLA filament into a fine lubricating PLA dust that will make the extruder more prone to slipping later.

Glem3d
Posts: 6
Joined: Wed Mar 28, 2018 10:53 pm

Re: Extrude problem clunk clunk clunk clunk

Post by Glem3d » Wed Mar 28, 2018 11:01 pm

Boa noite,
Execute o comando de withdraw e remova o filamento
Desligue a impressora
Desconecte o flat da cabeça da impressão
remova os dois parafusos que seguram o suporte de plastico que tem o cooler
remova a peça de plástico que vai em cima da engrenagem do motor
verifique se a canaleta onde passa o fio não está com desgaste, pois se estiver, o filamento não passa no local correto que é bem em cima da engrenagem de metal, causando o não tracionamento do filamento.
Também limpe com cuidado a engrenagem de metal que traciona o filamento.
Verifique se a mesma não esta solta. Isso aconteceu comigo. a engrenagem saia fora da posição.

Espero ter ajudado.

Post Reply