New user questions

Support for UP Plus and UP Plus 2. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
DickL
Posts: 14
Joined: Tue Sep 03, 2013 6:47 pm

New user questions

Post by DickL » Sat Sep 14, 2013 8:35 pm

Hi
I've had my Afinia for 5 days now and have some operational questions.

When I remove a print from the perf board, some of the plastic remains in the holes. Is there an easy way to remove it or do I continue using the board and let the plastic remain in the holes?

Is there a coating, other than the plastic/acetone mixture, that can be applied to the perf board to decrease the possibility the print won't separate from the perf board?

My perf boards do not seem to be very flat. I seem to have > .2 mm difference between the high and low points. Is the platform level calibration the fix for this?

Tnx
DickL

roller
Posts: 1622
Joined: Sat Oct 06, 2012 9:09 pm
Location: Brisbane, Australia

Re: New user questions

Post by roller » Sun Sep 15, 2013 12:12 pm

Don't bother removing the remnant dots - the fresh print binds to these and it provides just as much grip for your new print.

Perfboards tend to warp a little with heat specially when they still have a bit of moisture in them - I found mine get better with use. Also, they tend to lift in the centre initially so I would flip them once my platform is up to temp and just before I did my print. You can use the platform calibration but I don't bother and we never used to have it. Just be sure your platform height is set to be right for the low points on your board - it's ok if your head to too close at some points. You'll get a little clicking but that's fine. It will be all sorted by the time the raft is complete and your adhesion will be much better.

I never put anything on my perfboards and my prints are often very demanding so you don't necessarily need to do anything to them. But apart form the acetone ABS mix other owners has also reported success using Elmers glue sticks for a starter adhesive.

DickL
Posts: 14
Joined: Tue Sep 03, 2013 6:47 pm

Re: New user questions

Post by DickL » Sun Sep 15, 2013 1:00 pm

Hi
Tnx for the reply. I got the clicking in some spots doing my last print. It did stop after the first layer. I had not thought about flipping the perf board. I will try it.

Tnx
DickL

mbetter95
Posts: 1
Joined: Sat Oct 12, 2013 7:17 am

Re: New user questions

Post by mbetter95 » Sat Oct 12, 2013 7:49 am

After I level the bed, which you don't have to do very often, I just slide the card underneath the printer for storage, so its easyto find again
"M Better"

Post Reply