PolyFlex and UP Mini

Talk about anything.
Post Reply
GrantWatson
Posts: 29
Joined: Wed Mar 20, 2013 9:53 am
Location: Western Sydney, Australia

PolyFlex and UP Mini

Post by GrantWatson » Mon Aug 18, 2014 7:27 am

Hey everyone,

Just wanted to see if anyone has been successful with an UP Mini and PolyFlex filament. And if you have, what is the secret?

I just got my first spool of it today, loaded it up into my Mini on ABS settings, temp mod enabled to bring the head to ~230c, and let it rip. All looked to be working well for the first minute or two, but then the feed seemed to flow unevenly until it finally jammed. I stopped the print, and tried to extrude some more filament through the head, which worked ok for a few seconds then stopped up again. I tried manually pushing the filament gently from the top to see if it was just a traction issue with the extruder gear, but this did not help.

I also tried setting it on the PLA setting without the temp mod in place, and it didn't extrude at all. After withdrawing the filament, I put some ABS back through and its printing with that just fine. So, its definitely not a blocked nozzle.

So, any suggestions? Do I need to alter the head temperature down to the recommended 220c that PolyMakr recommend?

realrouge
Posts: 46
Joined: Fri Mar 01, 2013 7:15 pm

Re: PolyFlex and UP Mini

Post by realrouge » Mon Aug 18, 2014 2:58 pm

I use FlexPLA from Formfutura and I print it with default ABS settings (no temp mod)
PLA setting is not working for me with flexpla

And because support and rafts are very hard to remove I use blue tape (eurocel also from Formfutura) which I stick to the celboard.

Works fine for me...

cheers

roller
Posts: 1622
Joined: Sat Oct 06, 2012 9:09 pm
Location: Brisbane, Australia

Re: PolyFlex and UP Mini

Post by roller » Tue Aug 19, 2014 11:37 am

realrouge wrote:I use FlexPLA from Formfutura and I print it with default ABS settings (no temp mod)
PLA setting is not working for me with flexpla

And because support and rafts are very hard to remove I use blue tape (eurocel also from Formfutura) which I stick to the celboard.

Works fine for me...

cheers
You need a temp mod. ABS temp is way too hot and that's why it's so hard to remove the raft. PLA is, as you may have surmised, too cold.

Post Reply