Multiple Up! Minis, incorrect serial number

Talk about anything.
Post Reply
cwagner2
Posts: 7
Joined: Tue Jun 03, 2014 4:54 pm

Multiple Up! Minis, incorrect serial number

Post by cwagner2 » Tue Aug 05, 2014 11:17 pm

I am not sure if this should be reported as a bug, or if I am doing something wrong, but when I have multiple Up! Minis plugged into my computer, the serial numbers are both listed as 150999 in the menu that pops up before every operation is executed. In looking through the forum, I found another post that references this.

For example, if I want to initialize a printer, I execute that command from the pull down menu. Another menu pops up asking which of the two printers I want to initialize. However, they have the same serial number (150999.) I'm pretty sure I have found that each printer always shows up in the same spot in the menu so I'm able to reliably operate both machines, but it is a bit of an inconvenience. I have to believe that it is a fairly easy fix too, especially considering that all the functionality is there, the serial numbers just aren't being updated.

If I need to do something on my end to enable multiple printers, please let me know. Otherwise, if one of the moderators could let us know that this bug has been acknowledged and is being worked on, I'd appreciate it.

Thanks!

Tiertime-xp
Posts: 4
Joined: Wed Aug 06, 2014 3:09 am

Re: Multiple Up! Minis, incorrect serial number

Post by Tiertime-xp » Wed Aug 06, 2014 4:21 am

Hi cwagner2,

Thank you for your feedback. I think it is a bug since we never have any serial number starts with 15****. I've already reported this issue to our software engineer and will give you solution ASAP.

Best regards,
xp

cwagner2
Posts: 7
Joined: Tue Jun 03, 2014 4:54 pm

Re: Multiple Up! Minis, incorrect serial number

Post by cwagner2 » Thu Aug 07, 2014 2:32 am

Great. Thanks for the follow up xp. If it's an easy fix, will I have to wait until the next release? Having that functionality would really help!

-Chris

Post Reply