Print System Error, Extruder falsely read at 267

Talk about anything.
Post Reply
cwagner2
Posts: 7
Joined: Tue Jun 03, 2014 4:54 pm

Print System Error, Extruder falsely read at 267

Post by cwagner2 » Wed Jun 04, 2014 1:52 am

Hello. I've had my Mini for about 5 months, and have had minimal issues with it. Overall, it's been great. Until yesterday!

I am seeing very similar behavior to this post:

http://www.pp3dp.com/forum/viewtopic.ph ... 267#p17316

Immediately on startup, the extruder temperature is reported as 267 with a print system error. Running UPInspector yields no extra error information, and also lists this as the temperature. Initializing the printer causes the machine to beep three times, as usual, but nothing happens after. After a while, the error will clear and I am able to send the file to the machine. But it just stays stuck in "heating" mode.

The error happened after I enabled a 1 hour preheat and unplugged my computer. I have never done this before, but since I was printing a bigger part I did. I guess that was a mistake. I have a sinking feeling that something is damage (the motherboard, a pin on the microcontroller, or otherwise) that is manifesting itself in the faulty temperature reading. Any thoughts?

Also, I purchased my machine through Amazon and submitted a ticket through x object. I haven't heard back from them though. Was this the right thing to do? If so, any suggestions on how to get a quicker response?

Thanks!
Attachments
UpError.jpg
UpError.jpg (102.94 KiB) Viewed 5808 times

Chris botha
Posts: 102
Joined: Sat May 03, 2014 7:30 am

Re: Print System Error, Extruder falsely read at 267

Post by Chris botha » Thu Jun 05, 2014 9:52 pm

I am happy to see the fast response you have recieved from the pp3dp manufaturers...

cwagner2
Posts: 7
Joined: Tue Jun 03, 2014 4:54 pm

Re: Print System Error, Extruder falsely read at 267

Post by cwagner2 » Thu Jun 05, 2014 11:23 pm

I know. Still nothing from them. I found a phone number for x object, and left a message today. We'll see what comes of it. With no response, this thing is essentially a brick. Glad I found out now, because I was thinking of buying 5 more. Like I said in my previous post, for what I'm doing, my experience up to this point with the machine has been excellent.

Tiertime-Joseph
Posts: 155
Joined: Mon Aug 27, 2012 3:45 am

Re: Print System Error, Extruder falsely read at 267

Post by Tiertime-Joseph » Fri Jun 06, 2014 5:04 am

Please contact support@pp3dp.com directly.

Thank you

Joseph

cwagner2
Posts: 7
Joined: Tue Jun 03, 2014 4:54 pm

Re: Print System Error, Extruder falsely read at 267

Post by cwagner2 » Sun Jun 08, 2014 10:40 pm

Hi Joseph,

Thank you for the response! I received a reply through x object. Should I still send an email to the address you provided?

Thanks,

Chris

cwagner2
Posts: 7
Joined: Tue Jun 03, 2014 4:54 pm

Re: Print System Error, Extruder falsely read at 267

Post by cwagner2 » Thu Jun 12, 2014 6:37 pm

I responded to x object's response, and haven't heard anything since. I also forwarded all the information in the ticket to the support email, but haven't received a response.

The fault has been diagnosed as a main board failure, and I need to get a warranty replacement! This is getting ridiculous. Does anyone have any suggestions on getting prompt support?

Post Reply