A few issues

Talk about anything.
Chris botha
Posts: 102
Joined: Sat May 03, 2014 7:30 am

Re: A few issues

Post by Chris botha » Tue May 13, 2014 2:06 am

Cool! I will try this weekend, got a temp controller so now i cna play around trying to use up all this Winbo stuff!

Chris botha
Posts: 102
Joined: Sat May 03, 2014 7:30 am

Re: A few issues

Post by Chris botha » Tue May 13, 2014 9:09 am

I am winning I think! Got Temp controller for for a pittance and works out 30 degrees (#3) is the setting this Winbo Stuff likes.. so printed myself a new spool holder.. from a design on thingiverse.. never ever let me do that again.. never assume something will fit just becuase it says it will.. .. this thing is waaaay off and my spool hangs lover than the machine.. sigh..

anyway, print was good and supports came opff well. so alls well that ends well, and my balled up spool is saved by a Winbo Filament box the UP now stands on....

Image
Image
Image
Image
Image

roller
Posts: 1622
Joined: Sat Oct 06, 2012 9:09 pm
Location: Brisbane, Australia

Re: A few issues

Post by roller » Tue May 13, 2014 1:05 pm

I pull off the silly white shroud over the extruder (needless weight and holds heat in the stepper motor) and hang the temp mod from the front of the extruder ... or side. Let me know if you want the sketchup files to easily mod up your own case.

Chris botha
Posts: 102
Joined: Sat May 03, 2014 7:30 am

Re: A few issues

Post by Chris botha » Tue May 13, 2014 9:32 pm

roller wrote:I pull off the silly white shroud over the extruder (needless weight and holds heat in the stepper motor) and hang the temp mod from the front of the extruder ... or side. Let me know if you want the sketchup files to easily mod up your own case.
I have 10 and 6 year old tinkerers that are using this... cant have ouchy burn fingers.. wife would slice my wiener off.. I may redesign entire shroud to incorporate the unit.

Chris botha
Posts: 102
Joined: Sat May 03, 2014 7:30 am

Re: A few issues

Post by Chris botha » Fri Jun 06, 2014 11:15 pm

Issue resolved. The printer now prints Winbo filament perfectly without temp controls, and the surface finish is far improved (for what the machine is) and raft and supports are easy to remove



In my desperation to make this doorstop work properly I bought some new nozzles and tried them.. the problem of poor raft removal and support removal, as well as poor surface finish persisted. I was about to tear it all down adn clean the thing from top to bottom when i noticed the table to nozzle angle was not perpendicular, looking down X or Y.. as well as the heater block being twisted in Z, the back end of the block was almost touching the plastic housing.

On my machine I suspect the nozzle was taken off for cleaning, and then replaced, but the tightening was done without consideration that the build quality on this machine borders on backyard mechanic quality..

To fix, remove extruder cover, check the nozzle tip is parallel to the table (I use one of my CNC dial gauges, because I'm anal but you can eyeball it I guess, or use an engineers 123 block or an engineers square from the table) ,

In my case I am quite tooled up for my CNC tools as well as being a jeweller, I removed printer head, cleaned and annealed the connection area(see edit insert below), then with a jewellers burnishing hammer and a pliers, straightened up all the axis to within what I would call acceptable tolerance.

The UP now it prints the Winbo filament perfectly without a temp controller on. the raft simply pulls off and the supports pull away great and surface finish in NICE!. (which is a bonus, I can buy Winbo filament at 11 bucks a roll, and ship to AUS on a slow boat "cheep cheep" with other goods being shipped for work coming from China.. 30kg order placed!)

I was hoping to find time to setup some photos on the issue but I cannot find my engineers square and I doubt most UP'rs would have a handy dial guage at home, so just see first image from this old post of mine to see what I mean by "squaring the head" (in this case a fixture).

http://digital-jeweller.blogspot.com.au ... usage.html

Just hold square along X and then along Y gently against the head, and if you see no tapered sliver of light you are good to go, if you do see a tapered sliver of light gently bend the head using the head removing tool until you don't see light (technically you will see light but it should be an even line of light between the nozzle shank and the square blade, not tapering in either direction.

(then pray that your cheap shit nozzle actually has a face that is square to its shank... I hedged my bets and faced my nozzle as well as tapered its face narrower on my watchmakers lathe, just for kicks.. .. )



Just my uneducated guess.. your mileage may vary, but in my case it turned this machine around completely to what I was expecting in the first place.


DO NOT PLACED UNDUE PRESSURE ON THE HEAD/HEATER ASSEMBLY UNLESS YOU UNDERSTAND THAT THEIR IS A VERY REAL POSSIBILITY OF SNAPPING THE HEAD OFF, I TAKE NO RESPONSIBILITY FOR PEOPLE BREAKING THEIR STUFF, TAKE IT BACK TO YOUR DEALER, ANY METAL THAT IS CONSTANTLY HEATED THEN COOLED WILL BECOME BRITTLE OVER TIME, I AM A JEWELLER AND I UNDERSTAND HOW TO ANNEAL METAL AND I HAVE THE TOOLS TO DO ALL THIS AS I HAVE A FULLY FLEDGED MULTI CNC WORKSHOP.

Things that remain to be resolved

1. Why my nozzle height detect gives a different reading every single time I use it, between 129.5 and 131.8, suspect chaep ass contact plate is faulty. (upcoming project to replace)

2. find out why i have to completely unpower and unplug everythig, restart and plug back in to get the "AUTOLEVEL" to ungrey in the UP software

User avatar
JuliaDee
Posts: 959
Joined: Sun May 06, 2012 10:00 pm
Location: Connecticut
Contact:

Re: A few issues

Post by JuliaDee » Sun Jun 08, 2014 4:34 am

Great to hear you got it sorted, Chris. Yes, it's easy to bend the down-tube by over-torquing the nozzle, and as Drew pointed out, the old sheet-metal printhead L-bracket was too flimsy. Thanks for reminding us all about the importance of nozzle-to-bed plumbness.

Post Reply