x axis messing up big time.. help!!

Talk about anything.
Post Reply
nuproto
Posts: 19
Joined: Sun Oct 28, 2012 9:23 pm

x axis messing up big time.. help!!

Post by nuproto » Wed Jan 29, 2014 2:53 pm

This is very annoying i been trying everything and i can seem to fix this issue..

as you can see i printed several prints all with similar issues.. wasted a lot of material and i'm yet to print a descent one..

i opened up the printer and looked for debris or anything messing it up.. i thingten every screw and lube everything thats needs to be lubed..

i dont know what else to do

help!!

for more pics go to this album

http://imgur.com/a/srnie

Image

Image

Image

User avatar
DrewPetitclerc
Posts: 581
Joined: Sat Feb 12, 2011 7:39 am
Location: Silicon Valley California
Contact:

Re: x axis messing up big time.. help!!

Post by DrewPetitclerc » Wed Jan 29, 2014 11:30 pm

Your build plate could be shifting or the plastic in the extruder is miss feeding (clicking) for a few seconds causing a gap in a layer and then the next layer does not have enough compression to stick, causing layer split.
Drew Petitclerc
Petitclerc Designs
Owner/Senior Principal Designer, prototype, tooling and test equipment design and 3D printing
http://flash-graphics.deviantart.com/
http://www.thingiverse.com/DrewPetitclerc

ggeezer
Posts: 12
Joined: Thu Sep 12, 2013 2:19 am

Re: x axis messing up big time.. help!!

Post by ggeezer » Thu Jan 30, 2014 4:15 am

Your machine mechanics are fine. The problem is either the filament not being uniform in diameter which can cause extudite width changes but most likely it is the information that you fed the printer. There probably are errors in the STL file you loaded. The file conversion process can often be troublesome. Troubleshooting this ahead of time can be very difficult and time consuming.
There is also an off chance that the printer's slicing software may be having some trouble converting your STL into layer code.

roller
Posts: 1622
Joined: Sat Oct 06, 2012 9:09 pm
Location: Brisbane, Australia

Re: x axis messing up big time.. help!!

Post by roller » Fri Jan 31, 2014 1:08 pm

ggeezer could be right but it's hard to be sure from the information you've provided. You've clearly done the print several times. If the error is repeating in the same place this is most likely the model but can be verified by printing something else (a simple column) and seeing if you have issues at the same heights.

If the errors are in the same place between the same prints but not present on the alternate print (eg the column) it's either your model or an error in the Up software induced by your specific STL files - run it through cloud.netfabb.com to fix it.

If the errors are in the same place on the same print AND on the alternate test print - its something binding on your printer at specific places on the axes and not your STLs. Turn the power off and move the axes around gently by hand to feel for and binding.

If the errors are random between the successive prints then it's just as Drew suggested. First try printing with genuine filament - that will test Drews supposition about badly sized filament though I find the Up tend to slip if the filament is undersized enough to make that marked an issue in a print but printers are not all created equal.

ggeezer
Posts: 12
Joined: Thu Sep 12, 2013 2:19 am

Re: x axis messing up big time.. help!!

Post by ggeezer » Fri Jan 31, 2014 5:46 pm

There was one thing I forgot to suggest in my last posting.
Have you tried repositioning the model on the build platform by rotating it 90 degrees along the Z axis?
If you haven't, give this a try and see if the problem persists.

User avatar
wackojacko
Posts: 667
Joined: Fri Nov 12, 2010 5:46 am
Contact:

Re: x axis messing up big time.. help!!

Post by wackojacko » Tue Feb 04, 2014 10:25 am

Is it always skipping on the same axis?

It could be the following:

If its always on the same axis,
skiping belt
stepper motor faulty
motherboard stepper controller (most likley from experaince)
Bruce
http://www.3DPrintingSystems.com

Need help with your printer, check out our Youtube channel.
https://www.youtube.com/user/3dprinting ... /playlists

ftdesigns
Posts: 140
Joined: Mon Oct 15, 2012 5:19 pm
Location: ny/nj metro area

Re: x axis messing up big time.. help!!

Post by ftdesigns » Tue Feb 04, 2014 2:15 pm

Is it too cold around the platform? Maybe the layers are cooling too fast and separating?

Post Reply