Newby, issues removing the raft

Talk about anything.
Post Reply
rvalle
Posts: 19
Joined: Mon Nov 25, 2013 11:15 am

Newby, issues removing the raft

Post by rvalle » Thu Nov 28, 2013 5:09 am

Hi!!

I just got my Up plus 2 a couple of days ago.

I managed to print a few objects and I am positively impressed with quality and how straight forward it was.

I run into trouble trying ro print a raspberry pi case. First I had addesion problems to the platform wich I fixed with temperature and calibration.

I changed the settings to most solid one, thinking that case walls may require it. I might have also recalibrated, etc.

This time the raft was impossible to remove, was fused to the model, I had to spend half hour scrathing with the spatula.

I managed to remove it but I scratched the surface significantly, even small details of the model (logo) were damaged.

Previous prints the raft was super easy to remove, so I am not sure what made such a great difference.

what did i missed?


Sent from my iPad using Tapatalk

mb20music
Posts: 375
Joined: Thu Feb 14, 2013 1:35 am
Location: USA

Re: Newby, issues removing the raft

Post by mb20music » Thu Nov 28, 2013 5:47 am

Do you have the fan closed? it helps having it partially open.

rvalle
Posts: 19
Joined: Mon Nov 25, 2013 11:15 am

Re: Newby, issues removing the raft

Post by rvalle » Thu Nov 28, 2013 8:36 am

Thanks for the suggestion, I will test it.

It is currently Closed. I am not sure if in previous prints it was partially open or not. I have probably fiddled with all the settings.

By partially you mean 25%, 50%?

To get a better understanding of how it works:

I understand that by having it partially open the filament will bind faster. does it mean that it will also be weaker? I had associated opening it to complex shapes such as sphere, etc.

doesn't opening the fan produce the opposite effect to setting the "solid" fill?

Regards,

TylerMcguire
Posts: 1
Joined: Wed Nov 27, 2013 10:13 am

Re: Newby, issues removing the raft

Post by TylerMcguire » Sun Dec 01, 2013 10:55 am

Hi!!

I just got my Up plus 2 a couple of days ago.

I managed to print a few objects and I am positively impressed with quality and how straight forward it was.

I run into trouble trying ro print a raspberry pi case. First I had addesion problems to the platform wich I fixed with temperature and calibration.

I changed the settings to most solid one, thinking that case walls may require it. I might have also recalibrated, etc.

This time the raft was impossible to remove, was fused to the model, I had to spend half hour scrathing with the spatula.

I managed to remove it but I scratched the surface significantly, even small details of the model (logo) were damaged.

Previous prints the raft was super easy to remove, so I am not sure what made such a great difference.

what did i missed?

Were you able to sort out the issue. It seems like you have not missed anything..

rvalle
Posts: 19
Joined: Mon Nov 25, 2013 11:15 am

Newby, issues removing the raft

Post by rvalle » Sun Dec 01, 2013 12:09 pm

Thanks for asking. I am not 100% sure i have fixed it.

I oppened the fan 50%, and that did work for the raft but I experienced some wraping when printing large objects. Also, my room temperature was a bit cold.

Also, it looks like the problem was worst with the most dense setting / solid.

So, I have been reading was experts in this forum say, and I will attemt a tunning so that I can print large objects.






Sent from my iPad using Tapatalk

Post Reply