Page 1 of 1

help with for old UP! printer?

Posted: Sun Nov 03, 2013 3:45 pm
by syncra
Hi all,

I have one of the first UP! printers (a red metal frame with heated bed that requires green painted glue). :-)

I see now two new models (mini and plus) and I wonder if mine is compatible with one of them? If I need to download the software, which one should I get?

Also, I need to calibrate my printer and I cannot find the STL file once used for calibration (like 5 towers in the centre and corners) - anybody can advice on where to find it on this new website?

If I need to buy some material, is the new one fully compatible with my printer?

Many thanks

Re: help with for old UP! printer?

Posted: Mon Nov 04, 2013 2:06 am
by Tiertime-Edward
You can download and use any UP software, even the 2.0 software, it is compatible with your printer.

If you are looking for the vertical calibration STL file, you can find it in the software installation folder, UP\Example, the file name is Calibrate96.UP3.

Your printer can use the UP OEM filament, any colors.