PLA temperatures

Talk about anything.
Post Reply
dakenskys
Posts: 34
Joined: Sun Aug 26, 2012 11:38 pm

PLA temperatures

Post by dakenskys » Sat Jul 20, 2013 8:23 pm

Hi All,

I just am getting around to trying out PLA material.

I know that the machine has a setting for PLA material, but does anyone know what the machine temps are set for, nozzle and table?

I have built my own heat powered table and have replaced the sensor for the standard table with a potentiometer, so I can "fool" the program
into thinking that it has reached the proper temp so it can start printing. For ABS it is set to 100c , but I don't know what it should be for
PLA material. Tried to make a print, and the machine doesn't start.

Any help would be appreciated.
Ken

User avatar
wilsonj
Posts: 569
Joined: Tue Feb 28, 2012 10:26 pm
Location: Australia

Re: PLA temperatures

Post by wilsonj » Sat Jul 20, 2013 10:02 pm

Up Plus is 50C for PLA.
Regards
Jamie
3DPrinterGear.com.au

dakenskys
Posts: 34
Joined: Sun Aug 26, 2012 11:38 pm

Re: PLA temperatures

Post by dakenskys » Sat Jul 20, 2013 11:04 pm

Hi Wilsonj,

I set the temp to 50c for the platform and sent the file, but my machine won't start printing.

Any clue? It always worked great with ABS.

Ken

User avatar
wilsonj
Posts: 569
Joined: Tue Feb 28, 2012 10:26 pm
Location: Australia

Re: PLA temperatures

Post by wilsonj » Sun Jul 21, 2013 3:56 am

Hard to say, given you are using a potentiometer. Does the software report an error ? Like bed too hot ?
Regards
Jamie
3DPrinterGear.com.au

dakenskys
Posts: 34
Joined: Sun Aug 26, 2012 11:38 pm

Re: PLA temperatures

Post by dakenskys » Sun Jul 21, 2013 1:15 pm

No, I don't get any errors, it just won't start printing.

The reason that I built my own platform is because of problems in getting too hot and I got that message.
Since I installed the pot, I can go to the maintenance screen and "dial in" the pot and read what the temp
is on screen. For the ABS, I adjust it to read 100c and it has worked perfectly.
On my own platform, I made it with a piece of 1/4" aluminum and 4 heaters and an electronic temperature
controller, so I can accurately adjust it to whatever temp I want. Since adding this platform, I have had
very good results printing.

Now that I want to use PLA, I just need to know what my printer software is looking for in the temp when
I set it to PLA material.

Ken

mr6k
Posts: 327
Joined: Tue Feb 14, 2012 11:47 am

Re: PLA temperatures

Post by mr6k » Sun Jul 21, 2013 2:27 pm

Ken,
Just checked my UP plus, standard ali plate with fine kapton tape on top.

In present ambient of 23 degrees C

Reported UP software maintenance window temperatures in draft free room
are
ABS 101.6 degrees C (Measured at plate centre with IR probe as 96.8 degrees C)
PLA 53 degrees C (Measured at plate centre with IR probe as 47 Degrees C)

Hope this helps

cheers

Peter

dakenskys
Posts: 34
Joined: Sun Aug 26, 2012 11:38 pm

Re: PLA temperatures

Post by dakenskys » Sun Jul 21, 2013 3:21 pm

Hi Peter,

Thanks! So I'll try and shoot for a setting between 47 and 53 degrees.
Although, when I had it set at 50c I wonder why it wouldn't work?

Ken

dakenskys
Posts: 34
Joined: Sun Aug 26, 2012 11:38 pm

Re: PLA temperatures

Post by dakenskys » Sun Jul 21, 2013 3:39 pm

I dunno, still won't print and I've tried all kinds of ranges. Only when I go back to ABS with a
platform temp setting of 100c will it print.

Could it be the software? I'm still using v1.12 and and never updated the ROM ?

Looks like it is printing the PLA ok at the ABS settings, but only viewing the raft so far.
Will see after it finishes. I do have my table set at around 60c.

Ken

mr6k
Posts: 327
Joined: Tue Feb 14, 2012 11:47 am

Re: PLA temperatures

Post by mr6k » Sun Jul 21, 2013 4:29 pm

If it extrudes at ABS extruder temperatiures but not at PLA extruder temperature, what does maintenance window report a PLA extruder temperature, this only shows just before the print starts, i.e. As the temp rises, printing starts at the set temperature and then depending on version of software the extruder temp in the maintenance window reverts to a silly number. Don't have my printer on at present, but I think PLA starts printing at around 210 degrees C. I know ABS in normal mode at 0.3mm starts at around 261 degrees C.

Another thought, are you sure it is regular PLA that you are trying to print? Maybe its something that needs the higher ABS temp.

cheers

Peter

dakenskys
Posts: 34
Joined: Sun Aug 26, 2012 11:38 pm

Re: PLA temperatures

Post by dakenskys » Sun Jul 21, 2013 4:46 pm

Well, the print finished and I guess the nozzle temp at 264c was too high, because all the details are melted.

With the PLA setting, the nozzle should be around 194c as it shows on the maintenence screen.

User avatar
wilsonj
Posts: 569
Joined: Tue Feb 28, 2012 10:26 pm
Location: Australia

Re: PLA temperatures

Post by wilsonj » Sun Jul 21, 2013 11:37 pm

Don't take this the wrong way, but it seems like a lot of trouble to go to for what looks to me as a faulty heater cable (rather common). And given the possible age of your machine, if using software 1.12, is pretty much a certainty. I think that being able to control nozzle temperature is far more beneficial than bed temperature.

My suggestion would be, get a new cable and update to at least 1.17. and appropriate firmware. Also print out the new wind barrier which should help with over heating model details.
Regards
Jamie
3DPrinterGear.com.au

dakenskys
Posts: 34
Joined: Sun Aug 26, 2012 11:38 pm

Re: PLA temperatures

Post by dakenskys » Sun Jul 21, 2013 11:46 pm

At one time I considered upgrading the software, but read some stories about how you had to do the firmware in steps first, and sounded
like a complex thing to do. The last thing I wanted is to try to upgrade and have problems, as I use my machine for work constantly,
and really can't afford to screw things up.

If there is a step by step tutorial on what to do first, I'll give it a try.

dakenskys
Posts: 34
Joined: Sun Aug 26, 2012 11:38 pm

Re: PLA temperatures

Post by dakenskys » Sun Jul 21, 2013 11:51 pm

PS. Where can I find the wind barrier?

Also, can you explain a bit more about the vapor smoothing? Does the model actually sit immersed in the acetone,
or is the acetone in a separate part of the jar, and doesn't touch the model?

Thanks
Ken

User avatar
wilsonj
Posts: 569
Joined: Tue Feb 28, 2012 10:26 pm
Location: Australia

Re: PLA temperatures

Post by wilsonj » Mon Jul 22, 2013 1:20 am

Sorry can't be of much help in rom updating. I've never had to do incremental updates, but this could depend on what version you currently have.

If you download the latest software ( 1.19) all the latest parts are in a folder. Bit of a pain though, if you don't want to actually use the software. I could possibly email you the files if you like. PM me your address if you want.

As for acetone smoothing, you don't want any direct contact between the ABS model and acetone. This will begin dissolving the part. What I do is raise the model above the acetone on a piece of glass of tin (something that won't melt in acetone). You can use heat to speed up the process, but I just do it at room temp. It takes a couple hours, depending on the model, temperature and ABS used. Setting a timer to check every half hour is a good idea. Also when done I put the model in the freezer to stop further smoothing. Otherwise it can continue to "smooth".

Hope this helps.
Regards
Jamie
3DPrinterGear.com.au

dakenskys
Posts: 34
Joined: Sun Aug 26, 2012 11:38 pm

Re: PLA temperatures

Post by dakenskys » Mon Jul 22, 2013 2:00 am

Thanks for the info. I found a zip folder of parts on the Up! Site.

User avatar
wilsonj
Posts: 569
Joined: Tue Feb 28, 2012 10:26 pm
Location: Australia

Re: PLA temperatures

Post by wilsonj » Mon Jul 22, 2013 3:47 am

Doh! even better. :shock:
Regards
Jamie
3DPrinterGear.com.au

Post Reply