Search found 7 matches

by James
Wed Nov 22, 2017 8:17 pm
Forum: UP Software
Topic: [Feature Request] After Print Preview, show GCODE layers, not model.
Replies: 1
Views: 2045

[Feature Request] After Print Preview, show GCODE layers, not model.

Seems like this would be easy... you already have a Clip View that can show the model by layer. You must be generating GCODE. GCODE visualizers are a dime a dozen. https://www.google.com/search?q=GCODE+visualizer Just switch to the GCODE visualization after the user presses Preview and enable the cl...
by James
Wed Nov 22, 2017 8:13 pm
Forum: UP Software
Topic: [Bug Report] 2.1.1.1 loses nozzle height setting.
Replies: 0
Views: 2029

[Bug Report] 2.1.1.1 loses nozzle height setting.

Just be aware you may need to re-set it after installing this version.
by James
Wed Nov 22, 2017 8:11 pm
Forum: UP Software
Topic: UPStudio v2.0 released!
Replies: 43
Views: 25007

Re: UPStudio v2.0 released!

I reported that Studio gets confused and uses the nozzle height of a different printer when swapping between machines causing the machine to crash repeatedly. No response from TT to this thread so we now have seperate PC's on each machine. So too little too late I'm afraid. Thread here for anyone i...
by James
Wed Nov 22, 2017 8:00 pm
Forum: UP Software
Topic: [bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)
Replies: 12
Views: 6131

Re: [bug report] Raft removal is extremely difficult in UP Studio 2.1.1.1 (example photos provided)

There is an option for "Easy to peel" if you click the double right arrow in the upper right corner of the Print dialog (just left of the X) then look in the "Other Options" area.
by James
Wed Nov 22, 2017 7:26 pm
Forum: UP Software
Topic: Ribs always get open top?
Replies: 8
Views: 6402

Re: Ribs always get open top?

Did that solve the problem?
by James
Thu Oct 12, 2017 10:47 pm
Forum: UP Plus
Topic: PLA Jam [SOLVED] with olive oil... believe it or not
Replies: 0
Views: 2374

PLA Jam [SOLVED] with olive oil... believe it or not

I'm completely gobsmacked. I was screwing with trying to get PLA working all day, constant nozzle jams, you know, motor clicks (not stripping the filament, just loosing steps) randomly. Typically NOT during the first layer, or raft, but usually when the actual bottom of the part started to print. Th...
by James
Thu Oct 12, 2017 10:39 pm
Forum: General Discussion
Topic: PLA printing problem [SOLVED]
Replies: 4
Views: 4857

Re: PLA printing problem

I added an oiler. Really just a small piece of sponge with a hole in it, impregnated with olive oil, just before the filament enters the extruder. Completed a 22 hour print with no problem. OMG! That worked... I was screwing with this all day and after rejecting this idea as stupid out of hand, sta...