Search found 23 matches

by southoz
Tue Apr 21, 2015 1:21 pm
Forum: UP Plus
Topic: extruder block temperature errors
Replies: 19
Views: 20864

Re: extruder block temperature errors

well I thought everything was settled and they agreed to send me a replacement printer , the printer was picked up from my place last Thursday and I was told over the phone that the new printer was likely to be sent out on Monday , so today I was making inquiries as to the tracking number from their...
by southoz
Sat Apr 18, 2015 1:23 am
Forum: UP Plus
Topic: extruder block temperature errors
Replies: 19
Views: 20864

Re: extruder block temperature errors

if it was just a case of warping I would just go on an change the parameters( rotation / angle ext: ) , even the support company can not sufficiently explain why that printer has had so many parts break in just a short amount of time , they themselves admitted it was very rare , and when the printer...
by southoz
Thu Apr 16, 2015 3:10 am
Forum: UP Plus
Topic: extruder block temperature errors
Replies: 19
Views: 20864

Re: extruder block temperature errors

Just got a call from the support company here , after a talk I told them I wanted an new printer .. so they told me to drop this printer off to their rep in South Australia
by southoz
Wed Apr 15, 2015 11:39 am
Forum: UP Plus
Topic: extruder block temperature errors
Replies: 19
Views: 20864

Re: extruder block temperature errors

Ok i had to share this with everyone , this is part copy of an email sent to me be by the Official support company for the Up plus 2 and Up Mini In my country . "If you print the rabbit out, and if you look very closely you'll notice that the chest of the rabbit lifts and the nozzle hits it. Does it...
by southoz
Tue Apr 14, 2015 4:39 pm
Forum: UP Plus
Topic: extruder block temperature errors
Replies: 19
Views: 20864

Re: extruder block temperature errors

I have the Up Plus 2 , not the mini . and there is NO warping , lifting or segment de-lamination with the models what so ever , smaller prints have been going good lately , larger prints how ever have been a total hit and miss if you'll excuse the pun , after every bad hit i have to recalibrate the ...
by southoz
Tue Apr 14, 2015 5:22 am
Forum: UP Plus
Topic: extruder block temperature errors
Replies: 19
Views: 20864

Re: extruder block temperature errors

Have just spoken to consumer affair and gave them all the details of all the replacements and brake downs I have had with this printer , they were shocked that the support company have ignored two previous demands for a replacement , going to wait for two more prints to see if they finish without an...
by southoz
Sat Apr 11, 2015 10:46 pm
Forum: UP Plus
Topic: extruder block temperature errors
Replies: 19
Views: 20864

Re: extruder block temperature errors

In a few days when I finish the current project ,i'm taking off the fixup3d patch and going to do the same prints in normal mode and post the results on youtube , their company name an logo are on the printer so they will get the message
by southoz
Wed Apr 08, 2015 12:21 pm
Forum: UP Plus
Topic: extruder block temperature errors
Replies: 19
Views: 20864

Re: extruder block temperature errors

Last second to last time it was acting up they sent an agent down who took it with him and he done a few test prints (nothing complicated what so ever but a semi decent size) , they replaced the x-axis block on the belt and said nothing was wrong with it . almost as soon as I got back it was still h...
by southoz
Mon Apr 06, 2015 8:50 pm
Forum: UP Plus
Topic: extruder block temperature errors
Replies: 19
Views: 20864

Re: extruder block temperature errors

I have checked , and double checked the cable and nothing wrong with it what so ever , I have been having logic problems with the printer for months , in all fact I can not print anything complicated at all without using the Fixup3d patch to slow the printer down other wise it keeps hitting the mode...
by southoz
Wed Apr 01, 2015 12:00 am
Forum: UP Plus
Topic: extruder block temperature errors
Replies: 19
Views: 20864

Re: extruder block temperature errors

done that about 2 weeks ago , tested all the connections , even tried to flash the rom with a copy send to me from the support company .. rom cant be flashed at all and they dont have a clue why
by southoz
Tue Mar 31, 2015 11:44 pm
Forum: UP Plus
Topic: extruder block temperature errors
Replies: 19
Views: 20864

extruder block temperature errors

Good ay ppl , I had to replace the extruder block a few days ago because it kept coming up with a error saying "nozzle too hot" , it was getting up to 140% and freezing the printer . now it's going back and forth with that same error AND "nozzle too cool" dropping down to about 80 - 75% ... this is ...
by southoz
Sat Mar 28, 2015 4:05 am
Forum: Look! My Mod
Topic: WORKING: SOFTWARE TEMP MOD - ADJUSTABLE LAYER HEIGHTS !
Replies: 142
Views: 145340

Re: WORKING: SOFTWARE TEMP MOD - ADJUSTABLE LAYER HEIGHTS !

I have been having some fun with this mod , here is a pic of a micro nut and bolt printed at 0.05 the thread on bolt is 0.54mm apart
https://www.facebook.com/photo.php?fbid ... 151&type=1
by southoz
Sat Mar 14, 2015 11:57 pm
Forum: Look! My Mod
Topic: WORKING: SOFTWARE TEMP MOD - ADJUSTABLE LAYER HEIGHTS !
Replies: 142
Views: 145340

Re: WORKING: SOFTWARE TEMP MOD - ADJUSTABLE LAYER HEIGHTS !

Thanks for all your hard work , I have been having some major issues with my Plus 2 for months now. one of the biggest problems I have had is larger models being knocked shifting the x and y axis . this was due to the timing , in order for the nozzle to shift to a new position without printing the z...
by southoz
Wed Mar 04, 2015 5:10 am
Forum: UP Plus
Topic: total piece of crap
Replies: 1
Views: 3180

total piece of crap

been having non stop issues with this printer , last thing that got replaced last month was a linear bearing , as soon as i put it in and did all the calibrations , i only had enough fulfillment to print out the calibration model an a few other tiny things and all was well , it's been idol for weeks...
by southoz
Thu Jan 29, 2015 3:54 am
Forum: UP Plus
Topic: Getting NO WHERE with this Printer
Replies: 7
Views: 7365

Re: Getting NO WHERE with this Printer

I have been extremely careful when replacing parts and have never had the need to get the heat bed arm anywhere near the end of the rail , just seems this machine is faulty in every way . Can P3dpp tell me how much trouble a machine has to have before it warrants a replacement machine , got a few fr...
by southoz
Wed Jan 28, 2015 9:49 am
Forum: UP Plus
Topic: Getting NO WHERE with this Printer
Replies: 7
Views: 7365

Re: Getting NO WHERE with this Printer

ok now seems i need a new linear bearing for x axis ... this had better be the very last thing that go's wrong
by southoz
Wed Jan 28, 2015 7:04 am
Forum: UP Plus
Topic: Getting NO WHERE with this Printer
Replies: 7
Views: 7365

Re: Getting NO WHERE with this Printer

LOL I only wish ... new stepper motor and heat bed in place and working , now in under a week the x axis arm is making a grinding noise when the heat bed arm is moving , I took out the x axis belt block so the heat bed arm cant move an no noise at ... reconnect it ... there it is again a loud grindi...
by southoz
Wed Jan 21, 2015 5:05 pm
Forum: UP Plus
Topic: Getting NO WHERE with this Printer
Replies: 7
Views: 7365

Re: Getting NO WHERE with this Printer

UPDATE: After speaking to the Australian support company and doing a slight test , it looks like most of the problems for the last few weeks may be due to the printer only being shipped out with one bearing on the right hand side z-axis causing strain on the stepper motor , with the motor missing a ...
by southoz
Tue Jan 20, 2015 3:22 pm
Forum: UP Plus
Topic: Getting NO WHERE with this Printer
Replies: 7
Views: 7365

Re: Getting NO WHERE with this Printer

UPDATE , the support company here in Australia remotely printed out a small file yesterday after helping me do some manual calibrations .. seemed to work on small objects .. i then printed out a bottle seemed ok ... i then tried to print out a more complex stl an all hell broke loose , once again it...
by southoz
Sun Jan 18, 2015 3:23 am
Forum: UP Plus
Topic: Getting NO WHERE with this Printer
Replies: 7
Views: 7365

Getting NO WHERE with this Printer

Good ay all , I'v been having one problem after another with my UP Plus 2 for two months now. First the plastic part of the x-axis broke , 3dprintingsystems here in Australia sent me a new one and I put it in no problems. then the wires to the extruder heated head burnt their coverings off and I had...