Questions with a Newly Opened Up Mini

Support for UP mini. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Joined:Tue Mar 26, 2019 2:53 pm
Questions with a Newly Opened Up Mini

Post by Esquivelr » Tue Mar 26, 2019 3:06 pm

Hey there,

I know this may sound surprising in 2019 but I have a newly (never before opened) Up Mini that I just recently got hold of ( a retailer had it as discontinued stock and sort of forgot about it ).

I've had experience printing with these printers in the past but never with the new software.

So I basically just took it out of the box now, used the included Up ABS filament, calibrated it and attempted to print with it with the newest version of UpStudio.

At first I tried to print a Micro printer test from Thingyverse:

What happened here is that the printer printed the raft, about 3 layers and then the printer stopped immediately and just wouldn't move the extruder anymore causing a blob to form and the plastic to start burning.
2019-03-25 23.25.52.jpg
2019-03-25 23.25.52.jpg (2.14MiB)Viewed 2607 times
I attempted this test about 3 times thinking it may be just a random issue but it stopped in the same spot every single time.

So I attempted to print just a cube primitive from the printer and it worked fine without any issues.

Puzzled, I went and downloaded a much older version of Up! Software (the legacy version 2.21) and attempted the same printer test as before... and oddly enough it worked properly without any hiccups.

So my assumption is that the newest version of UpStudio seems to send weird instructions to the printer that don't seem to properly work with this old printer. I checked every time the printer "hung" and found that UpStudio never reported a problem, the light just kept flashing blue and red like it usually does and kept stating the print was still "in progress" even though the extruder had stopped moving.

I was curious if anyone else with an old Up Mini experienced an issue like this before with the new software? I do wish to use other filaments eventually and only the newer versions of UpStudio seem to allow you to change temperature settings on these older printers so I'd ideally like to just use the newest version of UpStudio without having to revert to legacy software to use it.

Thank you so much for reading my question!

Post Reply