Clogged/Extrusion Head

Share your experience with UP BOX and UP BOX+
Post Reply
jonesy
Posts: 1
Joined: Tue Jul 04, 2017 5:29 am

Clogged/Extrusion Head

Post by jonesy » Tue Jul 04, 2017 5:37 am

Hi, I've got a pretty major issue with my UP Box (I've attached a few photos). I started a print job this morning in white ABS and stayed to watch the raft print properly. I left to get a coffee and when I returned 20 mins later there was a large 'ball' of ABS where the extrusion nozzle used to be. As some of the black extrusion head is also printed from ABS, the white ABS has fused with the black extrusion head ABS. I'm not sure if irreversible damage has been done but I plan on heating up the extrusion nozzle and using a soldering iron to remove the very large blockage.

Has anyone else encountered this issue before?? Any idea why? Do you think I'll be able to fix it?

Brendon
Attachments
IMG_0840.jpg
IMG_0840.jpg (110.96 KiB) Viewed 5507 times
IMG_0839.jpg
IMG_0839.jpg (116.64 KiB) Viewed 5507 times
IMG_0838.jpg
IMG_0838.jpg (106.87 KiB) Viewed 5507 times

vmstech
Posts: 49
Joined: Mon Jun 27, 2016 11:23 am
Location: Bucks, United Kingdom

Re: Clogged/Extrusion Head

Post by vmstech » Fri Sep 29, 2017 11:39 am

Hiya,

I've had a similar issue before where I've left it to print and come back to find a huge mound of filament attached to the nozzle and none on the board.
Personally, I've found this tends to be an issue with bed levelling/nozzle height, as if the raft had stuck down properly then this wouldn't have occured.

Are you printing using a perf or flex board?
Did you clean the nozzle in acetone after this happened?

Heather

tel
Posts: 242
Joined: Tue Feb 09, 2016 1:35 pm
Location: Australia
Contact:

Re: Clogged/Extrusion Head

Post by tel » Sun Oct 01, 2017 1:36 am

Provided you can remove enough of it to be in a reasonable state you can reprint the piece. Provided you are careful you should be ok "cutting" the fused parts with a soldering iron and then reprinting the part once you have cleaned it up somewhat.

brunningm
Posts: 210
Joined: Fri Jul 21, 2017 9:44 am

Re: Clogged/Extrusion Head

Post by brunningm » Thu Oct 05, 2017 9:23 am

Did you change the nozzle recently?

I had some leak over the top by not tightening enough when I changed it.

dorubalazs
Posts: 16
Joined: Thu May 18, 2017 4:26 am

Re: Clogged/Extrusion Head

Post by dorubalazs » Tue Dec 26, 2017 8:53 pm

I don't know if can be repaired, but fi I'll be you I'll do the following steps:
1 Unplug the printer
2 Remove rainbow cable from print head
3 Remove print head
4.1 If black cage of print head is damaged, you can print it form Moshop and replace the existing/damaged one
4.2 If black cage not damaged remove the white ABS carefully
4.2.1 CHECK IF NOZZLE IS TIGHT. IF CAN BE EASILY UNSCRUED THIS MIGHT BE ONE CAUSE.
5 Clean the nozzle and the gear as shown in You Tube tutorials. Same tutorials will show you how to properly reinstall nozzle and gear
6 Perform a platform levelling (I suggest a manually one). IF PLATFORM IS TOO HIGH, THIS MIGHT BE ANOTHER CAUSE.
7 If 4.2.1 and 7 are OK and have same troubles, reinstall the UP Studio.

Good luck

Post Reply