UP Box stops extruding during print

Share your experience with UP BOX and UP BOX+
Post Reply
Formatize
Posts: 6
Joined: Tue Jul 05, 2016 7:42 pm

UP Box stops extruding during print

Post by Formatize » Mon Aug 29, 2016 5:55 pm

Hi Everyone,

I've been battling with this problem since I got my machine. I would be busy with a print and then it stops extruding but the machine still continues with the print. I'm using ABS+ and I've got it on the ABS+ setting in 2.18. The nozzle height is correct and I've adjusted it manually. I'm aware that the auto level is faulty. The drive gear is also clean.

On a recent print it has failed 3 times but at the same layer height. There is nothing wrong with the file since it did print it successfully before. On my 4th attempt it failed again but I noticed it early enough and paused the machine. I withdrew the filament, cut off the end, extruded the filament and resumed the print. This is the only way I got it to print successfully again.

Anyone know what is causing this?

Acris
Posts: 36
Joined: Wed Jul 22, 2015 1:30 pm

Re: UP Box stops extruding during print

Post by Acris » Tue Aug 30, 2016 11:07 am

Here are a few suggestions,

Check the diameter of your filament and make sure that is consistent and not out of tolerance.

Try going back to 2.17 maybe?

What kind of filament are you printing? Up brand or 3rd party?

tel
Posts: 242
Joined: Tue Feb 09, 2016 1:35 pm
Location: Australia
Contact:

Re: UP Box stops extruding during print

Post by tel » Tue Aug 30, 2016 11:39 am

Have you tried swapping the nozzle? There may be a small buildup in there that lets the filament through for a while but then blocks, withdrawing and reextruding may not fully clean it. Change the nozzle and soak the other one in acetone for a day to clean it.

Formatize
Posts: 6
Joined: Tue Jul 05, 2016 7:42 pm

Re: UP Box stops extruding during print

Post by Formatize » Tue Aug 30, 2016 11:42 am

Thanks for the response.

I'm printing with the UP ABS+ filament so the diameter should be correct. As I said it's stops at the same layer on parts so it's probably not related to filament diameter.

I actually got the best results on 2.13 (I've tried all the versions) and realized that there is no ABS+ setting on that version. So I set my filament to ABS, instead of ABS+, in 2.18 and used 3rd party filament (Formfutura Premium ABS) and did a 10hr print. It's the longest I've printed on the machine and I had no issues. The parts came out great and the 3rd party filament is rated for 220deg-270deg.

It seems that I'm honing in on the problem but let me know if you got any other suggestions.

Formatize
Posts: 6
Joined: Tue Jul 05, 2016 7:42 pm

Re: UP Box stops extruding during print

Post by Formatize » Tue Aug 30, 2016 11:53 am

tegregg wrote:Have you tried swapping the nozzle? There may be a small buildup in there that lets the filament through for a while but then blocks, withdrawing and reextruding may not fully clean it. Change the nozzle and soak the other one in acetone for a day to clean it.
Thanks for your response. I have fitted a clean nozzle but the problem still occurs. I soak the nozzle in acetone for a day as you suggest and then clean it with a 0.35mm drill bit by hand.

I've also send the entire extruder head to my reseller and he ran it for about 30hrs with no issues. I believe this is a software since I get better results on the ABS setting and not the ABS+ setting in 2.18.

By the way, I can't calibrate my machine properly. I run the calibration model, reset the calibration window, add in the new values and all it does is swop the values. X1 get X2's values and X2 gets X1's values. It doesn't try to make it equal as it's supposed to. It also takes my positive deviation value in Z and makes it negative which meant that I could get straight parts. I therefore only added half the deviation value and finally got my Z straight. This is also why I'm certain that I have a weird software or maybe CPU issue.

User avatar
wackojacko
Posts: 667
Joined: Fri Nov 12, 2010 5:46 am
Contact:

Re: UP Box stops extruding during print

Post by wackojacko » Wed Aug 31, 2016 7:53 pm

When it fails does it eat a chunk of the filament?
Bruce
http://www.3DPrintingSystems.com

Need help with your printer, check out our Youtube channel.
https://www.youtube.com/user/3dprinting ... /playlists

Formatize
Posts: 6
Joined: Tue Jul 05, 2016 7:42 pm

Re: UP Box stops extruding during print

Post by Formatize » Thu Sep 01, 2016 7:20 am

wackojacko wrote:When it fails does it eat a chunk of the filament?
Yes, the drive gear eats into the filament. I always clean the gear after a fail and re-adjust the nozzle height.

In my experience, this normally happens if the filament gets to hot, the nozzle is dirty or blocked, the nozzle is too close and back pressure is created. I'm aware of what can cause it and it's none of these reasons.

I think the problem is the ABS+ setting in my 2.18 because my machine is now running well on the ABS setting. I assume something is wrong with the temperature setting on ABS+.

iomian
Posts: 1
Joined: Fri Feb 12, 2016 3:44 pm

Re: UP Box stops extruding during print

Post by iomian » Fri Oct 14, 2016 10:23 am

We've had problems like this a lot and found the following can cause it.

1. Filament on the spool has tangled and got under itself.
2. Main ribbon cable is not making good contact with its sockets.
3. Main ribbon cable socket at the printer head pins are eroded and causing loss of contact.

We've printed a lot of parts on the upbox, for some months it was running 24/7.
We've had the upbox for a year now, the first 6 months were great, the last 6 months we've had numerous problems mainly to do with the heater not heating (all ribbon cable/socket issues) or filament not feeding as per your problem. I think the main ribbon cable and associated sockets are the culprits and the printers achilles heel which is a shame.

Ian

Formatize
Posts: 6
Joined: Tue Jul 05, 2016 7:42 pm

Re: UP Box stops extruding during print

Post by Formatize » Tue Nov 01, 2016 7:09 pm

I've actually returned the machine to my local agent and they cannot figure out what the issue is. They have replaced a few components but it's still not performing reliably. I've been using a replacement machine in the meantime that also broke so I'm currently hating this machine. I'm going to receive a brand new machine in few days so let's see how long this one lasts.

User avatar
Tiertime-Jason
Posts: 286
Joined: Mon May 05, 2014 4:31 am

Re: UP Box stops extruding during print

Post by Tiertime-Jason » Wed Nov 02, 2016 1:27 am

you are having difficulty with a particular stl or all prints suffer the same problem?
If it is a specific model, we can try print that and find out what happens.

Formatize
Posts: 6
Joined: Tue Jul 05, 2016 7:42 pm

Re: UP Box stops extruding during print

Post by Formatize » Wed Nov 02, 2016 9:01 am

Tiertime-Jason wrote:you are having difficulty with a particular stl or all prints suffer the same problem?
If it is a specific model, we can try print that and find out what happens.
Thanks for the offer Jason but my agent has already tested some STL files that I sent him. There was one file that gave me loads of issues but I did print it successfully twice before it gave me problems. That being said, the machine will do air printing on most of my parts so it isn't file related.

As I said, I'm waiting for my new machine and hopefully my struggles will be over.

quadmasta
Posts: 3
Joined: Wed Sep 09, 2015 8:09 pm

Re: UP Box stops extruding during print

Post by quadmasta » Sat Nov 12, 2016 6:33 pm

Mine started doing this last week. I cleaned the extruder tip, did a few cold pulls, cleaned the drive cog and still nothing. Then I realized the stepper for the extruder was getting *extremely* hot. I scavenged a southbridge heatsink from an old P4 computer and stuck on a fan I had sitting around. I added lights inside the case so I repurposed the connector for the lights on the printhead to run the fan. As a bonus, I can control on/off of the fan by double-clicking the button on the printer. It's all just zip-tied on right now but I'll probably try to print something a little better looking soon.
Attachments
extrudersteppercooler.jpg
extrudersteppercooler.jpg (383.22 KiB) Viewed 13629 times

HockingCraig
Posts: 1
Joined: Sun May 01, 2016 12:22 pm

Re: UP Box stops extruding during print

Post by HockingCraig » Sun Apr 09, 2017 11:10 am

I would also like to know why my Up Box is behaving as it is, i have cleaned the extruder the same as everyone has described, seems i can print ABS with the top cover open and successfully! but as soon as i close it i continue to only able to print 1, 2 or more layers and even half a print but will always fail and start air printing before t he print finishes. I have tried different extruder and bed temps but no luck with doing that either even with a brand new nozzle and extruder. Have tried other prints to see if that was causing the issue but alas this also did the same thing and after several layers air printed.

Craig

RayZorB
Posts: 1
Joined: Wed Aug 31, 2016 10:38 am

Re: UP Box stops extruding during print

Post by RayZorB » Fri Sep 22, 2017 8:07 am

I have found a few UPboxes I have sold and seen with this problem and all have the same issue.

There is a small gap between the Extruder assembly and the white plastic cover over the extruder.

I take it all apart, clean it up and put it back together with the Extruder hard up against the white extruder cover.

After this they seem to work flawlessly...

ozandy
Posts: 1
Joined: Wed Nov 22, 2017 12:25 am

Re: UP Box stops extruding during print

Post by ozandy » Wed Nov 22, 2017 12:37 am

Hi rayburg.
I have the Box + and initially it was printing flawlessly but is now failing 100% of the time.
It seems to be extruding normally, but pauses extrusion periodically for a short amount of time creating "spotty" prints.
Have replaced: entire extruder assembly, white FFC cable, FFC transition board on back of extruder.
Do you think the fix you mentioned applies to the Box + extruder?

Post Reply