polysmooth issues

Support for UP BOX and UP BOX+. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
nicosalto
Posts: 17
Joined: Sat Apr 29, 2017 8:50 am

polysmooth issues

Post by nicosalto » Tue Jun 06, 2017 9:52 am

Hi,
i baught a bunch of polysmooth ( http://www.polymaker.com/shop/polysmoothpolysher/ ) filament to use on my upBox printer. But i have been struggling to print this filament. My print head constantly jam under 0.3 ... I have tried different temperatures between 210 and 230 and speeds without results. Iam not really sure what to do next. Did anyone ever print this filament ?
The new upbox software support alternative filament options, it easy to add new ones but do i need to upgrade the firmware inside the 3d printer as well ?
Image

User avatar
car3less
Posts: 56
Joined: Fri Oct 03, 2014 12:52 pm
Location: Bucharest, Romania
Contact:

Re: polysmooth issues

Post by car3less » Tue Jun 06, 2017 1:39 pm

From my experience, the best option for Up Box is using Tiertime materials. I also use some of the Zortrax materials - UltraT range, but I am afraid to put anything else inside it because bad things happened when I did that. :)

kerstman
Posts: 44
Joined: Thu Nov 24, 2016 4:55 pm
Location: Bucharest

Re: polysmooth issues

Post by kerstman » Tue Jun 06, 2017 7:02 pm

I did print polysmooth on the up mini 2, not on the up box yet as it's under revision.
It printed well, no clogs or jams/extruder clicking however... i printed without the top covers.

Even had a 10h print going without any issues at 0.2 layer height.

Try to print this again with the top cover open and fan open as well. This should let you print with polysmooth.
Also make sure that your nozzle is not too close to the print bed. If you have it too close, it will struggle to push it out and bad things happen because we can't control retraction/filament density and other settings.

nicosalto
Posts: 17
Joined: Sat Apr 29, 2017 8:50 am

Re: polysmooth issues

Post by nicosalto » Wed Jun 07, 2017 1:40 am

Thanks kertman!
May I ask, what temperature and speed did you use on the up mini?

JuanCR
Posts: 78
Joined: Sun Jan 03, 2016 11:31 am
Contact:

Re: polysmooth issues

Post by JuanCR » Wed Jun 07, 2017 2:39 am

As kerstman said, with "low" temperature extusion filaments I would open the top cover to avoid clogs.
(I think this is because the filament in its way to the extruder becomes softer and the extuder cannot push it properly.)

kerstman
Posts: 44
Joined: Thu Nov 24, 2016 4:55 pm
Location: Bucharest

Re: polysmooth issues

Post by kerstman » Wed Jun 07, 2017 5:45 am

Up Mini Filaments.PNG
Up Mini Filaments.PNG (20.91 KiB) Viewed 7751 times
I found it prints best for me at 214 for the nozzle with normal and fine speeds.

nicosalto
Posts: 17
Joined: Sat Apr 29, 2017 8:50 am

Re: polysmooth issues

Post by nicosalto » Thu Jun 08, 2017 2:46 pm

Thanks!!

Post Reply