What's that horrible sound?

talk about anything
Locked
William
Posts: 340
Joined: Tue Sep 21, 2010 12:02 am

What's that horrible sound?

Post by William » Fri Feb 11, 2011 6:04 pm

So,

Over the past few months, I've taken my Up! apart many times. I've done mods like add a silent fan, and bent out the sheet metal to prevent excessive rubbing/binding. I have also added nice little springs to each of the screws under the heating block on the platform.

Of late, my prints have been getting this skew, almost regularly. Sometimes it's when laying down the raft, sometimes it's further up the print, but it's been fairly consistent.

So, since I thought it was time to put some lithium grease on the rails anyway, I took apart the Up! I suspected "ball bearing failure", but didn't see anything obviously wrong there. Then I spotted this little gem on the x-axis track:
washtrack.jpg
locking washer in x-axis linear rail screw hole
washtrack.jpg (97.64 KiB) Viewed 3575 times
If you look very closely there, you will see a locking washer conveniently nestled in the sink hole of one of the mounting screws of the linear rail!

What the ?!*#!

I must admit that when I was a child, I was the type that took things apart, and often times there were extra bits laying around. In this case, I think the washer comes from the heater block. I seem to remember during that modding a washer went missing, and now, here it is! That was several months ago.

Come to think of it, there have been occasional mishaps where the x-axis seemed to get stuck, and it would eventually work itself out.

I suspect this washer has been the gremlin in my machine for quite some time, occasionally getting in the way of the slide, just enough to cause trouble before it nestled into the hole again.

And here's the culprit in the nude:
washer.jpg
naked washer
washer.jpg (97.84 KiB) Viewed 3575 times
Moral to the story, if you're tinkering around with your machine, and after that tinkering you find things aren't quite what they used to be, then you might have one of these little gremlins lurking.

I list my foolishness so that others may learn from my mistakes.

trebuchet03
Posts: 467
Joined: Sun Sep 12, 2010 6:52 am

Re: What's that horrible sound?

Post by trebuchet03 » Sat Feb 12, 2011 12:10 am

My "pile of extra parts" quotient went way down after investing in some cube shaped rare earth magnets (small ones). Every component gets it's own magnet to toss all the screws on.

Plus, they make for great fridge magnets (or white board magnets).
Engineer - Mechanical, Mechatronic, Reliability, Etcetera
One Offer
Mass Producer

-soapy-
Posts: 315
Joined: Sat Sep 11, 2010 8:24 pm

Re: What's that horrible sound?

Post by -soapy- » Sun Feb 13, 2011 1:37 am

Use a digital camera as you take things apart, and use a ziplock bag to keep the bits in. Add a bit of paper to keep notes on as well, and keep that in the bag, with what the bits are from written on it.

You think you will recall exactly where something went, but when you leave it a few weeks or months, you forget. Even worse, when you do it all in one go, then realise you missed something important, and have no idea what the answer is. Fortunately, the photos will normally have captured what you might have missed, like which hole has the 2mm longer screw in it. And if you caught that one was 2mm longer, you wrote it on that bit of paper, so you knew for reassembly. :-)

I'm a locksmith, so the ziplock is also great for taking things with springs apart. Saves a lot of searching if you work inside the bag!

William
Posts: 340
Joined: Tue Sep 21, 2010 12:02 am

Re: What's that horrible sound?

Post by William » Sun Feb 13, 2011 7:20 am

This is why I like these forums.

I talk about something kind of dumb that I've done, and people who know better give me advice on how they've learned to avoid doing the same in the future.

thanks for the feedback guys. I like both the magnet and the ziploc ideas.

Locked