Ethernet connectivity and other problems.

Share your experience with UP300!
Post Reply
cj7hawk
Posts: 102
Joined: Tue Dec 25, 2012 7:52 am

Ethernet connectivity and other problems.

Post by cj7hawk » Fri Nov 02, 2018 10:32 am

Hi All,

Has anyone gotten the Ethernet or Wifi connectivity to work ( ie, to connect to the printer from UpStudio) ? Or has anyone gotten the Ethernet Connection icon to appear under Touchpanel 1.3.14?

Also, has anyone been able to manually load a file from the USB stick under Touchpanel 1.3.14?

(Default version 1.3.9 seems to be that nothing appears, and under 1.3.14, only directories show up ).

Thanks
David

cj7hawk
Posts: 102
Joined: Tue Dec 25, 2012 7:52 am

Re: Ethernet connectivity and other problems.

Post by cj7hawk » Fri Nov 02, 2018 12:46 pm

OK, two ethernet cables ( and both tested with a cable tester and another device ) - Tested on both a 1Gbps and 100 Mbps switch...

The end result is that the LAN does not work under Touchscreen 1.3.14.

Tiertime, this is a major fault. Can you please advise on what to do?

Thanks
David

Tiertime-Joseph
Posts: 154
Joined: Mon Aug 27, 2012 3:45 am

Re: Ethernet connectivity and other problems.

Post by Tiertime-Joseph » Fri Nov 02, 2018 2:07 pm

Hello David,

Already reported to our team. Will follow up.

Thanks

Joseph

cj7hawk
Posts: 102
Joined: Tue Dec 25, 2012 7:52 am

Re: Ethernet connectivity and other problems.

Post by cj7hawk » Sat Nov 03, 2018 12:52 am

Thanks Joseph,

If there's anything I can do to assist, please let me know. I'm not sure if there's any lights around the ethernet port at the back, but if there is, they aren't on when it's plugged in, so there might be separate faults at play here;

1) Ethernet not working at all. No lights, no carrier, nothing on the Touch Panel to suggest it's connected. Not sure how to enable.
2) Wifi working, but printer cannot be connected via Wifi from different segment.
3) Wifi working, but printer cannot be connected via Wifi from same segment ( another Wifi device )
4) USB cannot be read in 1.3.9 at all. ( except for update to Touchpanel )
5) USB can be read in 1.3.14 but cannot see files (eg, .stl or .3up) - Just directories. Directories can be browsed, but no files appear.

I understand that being an early adopter of the new printer means that some of the bugs aren't ironed out yet, but that's OK - I'm still enjoying my UP300 in the mean time - :)

I think this is your first printer that looks like an industrial model - something that is designed for production. It looks really solid. I've had a printer of yours since you released the Mini and have put over 25Kg of filament through my Mini, so I think Tiertime is a great company and I'm really looking forward to what you will do with the UP300. ( Experience has shown that you do fix problems, so I'm pretty confident in waiting for a fix )

Thanks,
David.

cj7hawk
Posts: 102
Joined: Tue Dec 25, 2012 7:52 am

Re: Ethernet connectivity and other problems.

Post by cj7hawk » Sat Nov 03, 2018 4:35 am

OK, Ethernet problems were due to a fault in the printer. Spoke to the reseller and rectified the situation.

Joseph, there's additional information there you probably need to be aware of, so I'll PM you.

UpStudio can connect to the printer on Ethernet, however UpStudio shows it's connected on Wireless, no LAN, so there's a software error in the Studio there.

Also, UpStudio needs to have the capability to manually set the IP address of the printer for extra-segment networks, where the printer is not on the same segment as the PC ( different subnets ) as broadcasts won't move outside of the broadcast domain, and the printer cannot be found. ( eg, Printer on wireless or another network than the computer ).

However UpStudio still cannot connect on Wireless to printer ( not sure why ) and the USB memory stick problems are all still present.

Regards
David

Tiertime-Joseph
Posts: 154
Joined: Mon Aug 27, 2012 3:45 am

Re: Ethernet connectivity and other problems.

Post by Tiertime-Joseph » Sat Nov 03, 2018 1:33 pm

Thank you, David,

We will follow up this problem.

Joseph

TiertimeBrook
Posts: 101
Joined: Tue Oct 16, 2018 8:25 am

Re: Ethernet connectivity and other problems.

Post by TiertimeBrook » Mon Nov 05, 2018 2:02 am

Hi David,

For the USB connection issue, The USB can only read the printable file in TSK format and the touchscreen update file, So you can not see the other files like Stl, 3up,etc. in the USB disk ,This is not a fault, This is default setting in UP 300.

For the Ethernet connection issue(UP Studio show connected on Wireless,No LAN issue),We have reported it to software department and waiting for the responds. and will give you updates later.


Regards
Brook

cj7hawk
Posts: 102
Joined: Tue Dec 25, 2012 7:52 am

Re: Ethernet connectivity and other problems.

Post by cj7hawk » Wed Nov 07, 2018 7:16 am

Hi Brook, Thanks -

On a suggestion, I connected to the printer via my phone hotspot and that works, so it seems to be a multicast/broadcast problem as the printer cannot connect to a direct IP address.

And it seems as though these printers don't work well on Cisco WIFI 2.4G networks. :(

This concludes the issue though, thanks :)

Post Reply