Changing temperatures in UP Studio for Up 300

Share your experience with UP300!
Post Reply
Cheetahman
Posts: 1
Joined: Sun Jun 16, 2019 11:35 am

Changing temperatures in UP Studio for Up 300

Post by Cheetahman » Sun Jun 16, 2019 11:47 am

Hello all,

I am having an adhesion issue of my models and have been working through a few options such as using the glue on the print bed etc.

But in my latest runs the filament (original one from the printer box ie Tiertime ABS) just develops multiple strands of filament some of which are looking burned. The setting of the printer is the Tiertime ABS setting which seems a little hot (270C) but when I go to UP Studio, I cannot chnage it as the customisation setting does not allow me to create a new temperature profile. This is becoming very frustrating.

How do you alter the temperatures as it seems to want a 'file' with the filament settings. Can I create this file with custom settings and what format is the file supposed to be in?

Cheers Cheetahman

PS: Is there a recent manual for UP Studio?

BigE79
Posts: 43
Joined: Fri Oct 26, 2018 9:18 pm

Re: Changing temperatures in UP Studio for Up 300

Post by BigE79 » Sat Jun 29, 2019 8:50 pm

Hi,

270C is the correct temperature for the Tiertime ABS, ABS+ is 274C I think. This is higher than most other off the shelf ABS Filaments. I've Printed over 4.5kg of ABS and ABS+ and never had an issue with temperature so I'n not sure why you're getting burn marks. If you have a new machine and it's doing this I would suggest checking the nozzle temperature with a thermal-couple or something else, maybe the sensor is coupled well to the nozzle.

If you do want to change print temperature you'll need to make a new profile. In Up studio you'll need to connect to the printer first and initialize before you can do this. Them go into Maintenance -> Material (Type) -> Customized. In the Customized window select edit, copy ABS and then change the temperature as needed. You'll need to give it a new name to save it.

If you're having adhesion issues be aware that the Up300 does not heat the bed fully before printing. You can force this however by selecting preheat in the advanced print options. (click the '>>' button at the top right of the print window. You can also start pre-heating before printing by clicking the "heat" icon in the maintenance window.

cj7hawk
Posts: 103
Joined: Tue Dec 25, 2012 7:52 am

Re: Changing temperatures in UP Studio for Up 300

Post by cj7hawk » Sat Jul 13, 2019 3:29 am

+1

Custom filaments are a useful feature. I create one for each new filament I try and it seems to work well.

I'm especially having problems with my latest ABS - especially now the build plate is a little worn. When new, it's great. Once it's had a bit of use though, model detachment is a serious issue.

So I usually heat up to full temp for half an hour or so to let it soak in ( the surface temperature lags behind the heuristic temp ) - Once I even hit the surface with a hair dryer to bring it up to temp faster and that works OK too. Really well in fact.

The new ABS I'm using is going great. Most support structure just falls off - to the extent I'm even having problems with the support structure breaking free of the model when printing and sometimes I have to add extra model and support structure just to hold it in place. Mostly I just tug at it and it comes free, without leaving anything behind.

Overall, though, this lack of stickiness, even on an ABS that has a high range of 240 degrees, causes problems bonding to the board. I found that for an extremely difficult print, that will be over 5 hours and reach to the top of the print height, that some glue on the perf board once in a while works well and seems to help it retain it's "stickiness" - And usually doesn't require constant reapplication like you do for PLA.

Also, there's other changes you can make in the custom settings which all work well, so look through them and spend a little time considering each. It's not just temp.

David

Post Reply