Page 1 of 1

New Mini ES

Posted: Mon Aug 27, 2018 6:16 am
by stephb
Hi,

Just installed a new printer. Unfortunately, I cannot print anything. I can initialize, determine nozzle height, and extrude. But as soon as I try a print job, just when slicing appears to be done, I get an Error telling me that a cmd could not be sent to the printer. I tried over USB and WiFi and get the exact same error. Changed models and same problems.

Also: how do I change the language from Mandarin to English on the screen on the printer?

Thanks

Re: New Mini ES

Posted: Mon Aug 27, 2018 7:01 am
by Tiertime-Elaine
Hi stephb,

Have you tried to restart the printer?

To change the language on the touchscreen: Go to Config-> Language.

Hope above helps a bit.
Elaine

Re: New Mini ES

Posted: Mon Aug 27, 2018 4:12 pm
by stephb
Figured out the language.

Restarted the printer several times. I tried updating the screen software, however, it was already at the latest version.

I am using a mac 10.3.6, latest UPStudio for the Mac. I can print to an UpBox from the same Mac without any problems.

I get just random behavior:
- error printing
- cannot initialize printer
- error with the motor system
- cannot calibrate

These errors happen randomly: that is, they happen once, then disappear, then again.

In the post it says that to use the latest screen software, you need to use UP 2.5, however, on the Mac, there is not version 2.5, only 2.4.

Any ideas?

Re: New Mini ES

Posted: Tue Aug 28, 2018 6:38 am
by Tiertime-Elaine
Oh, in that case, it is because the latest software for Mac OS does not compatible with the latest touchscreen system.

We will release a new version, which compatible with the upgraded touchscreen system in next weekend.

Sorry for the inconvenience.

Cheers,
Elaine

Re: New Mini ES

Posted: Fri Sep 14, 2018 3:10 pm
by stephb
Any news of Upstudio 2.5 for Mac?

I have had my Mini 2 ES for 3 weeks but cannot print because the current software is not compatible.

Thanks