No function anymore after update 300_1.4.7_update

Support for UP300. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
Jogy
Posts: 17
Joined: Thu Mar 14, 2019 10:31 pm

No function anymore after update 300_1.4.7_update

Post by Jogy » Tue Mar 26, 2019 9:05 am

Hello,

as I have updated to 300_1.4.7_update, the touchscreen is not reacting anymore, it shows the symbols only.

I need some support.

Jogy

Tiertime_Ocean
Posts: 35
Joined: Mon Feb 18, 2019 6:14 am

Re: No function anymore after update 300_1.4.7_update

Post by Tiertime_Ocean » Tue Mar 26, 2019 9:45 am

Dear Customer,

Please insert USB driver and update SW again when you see symbol.
Please downgrade if update SW can't fix the fault.
Please contact me if you have any problems.
Thanks.

Jogy
Posts: 17
Joined: Thu Mar 14, 2019 10:31 pm

Re: No function anymore after update 300_1.4.7_update

Post by Jogy » Tue Mar 26, 2019 10:03 am

Hello and thx's for the replay.

How can I downgrade or reinstall the Firmware when the touchscreen is not working anymore.
When I start the UP300 with the USB Stick insert and the Firmware loaded on it it is not starting the downgrade process automatically!

Can you describe me a way how o downgrade without the touch function of the touch field ?

THX's

Jogy

cj7hawk
Posts: 101
Joined: Tue Dec 25, 2012 7:52 am

Re: No function anymore after update 300_1.4.7_update

Post by cj7hawk » Sat Apr 27, 2019 12:11 am

OK, Just noticed that my machine, which accepted this update, is now reporting I've done 98Kg of print.... :( Seems like there are some serious issues in this version even when it works.

Any news on when a new version is coming? Or can anyone advise which version supports 2.5 Up Studio?

Post Reply