nozzle head becomes misaligned during print / motion system error

Support for UP mini 2 ES. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
thedanielmay
Posts:1
Joined:Tue May 21, 2019 6:04 am
nozzle head becomes misaligned during print / motion system error

Post by thedanielmay » Tue May 21, 2019 6:18 am

Hi,

When I’m doing prints that cover a larger area on the bed (whether it is a single model or multiple models), the nozzle head seems to get misaligned.

The photo shows where I have tried to print the calibration model and the nozzle head has misaligned so that it starts printing the right hand section too early.

95232C8E-8DDA-4767-B3AA-90E6EB9E8137.jpeg
95232C8E-8DDA-4767-B3AA-90E6EB9E8137.jpeg (1.06MiB)Viewed 2489 times
If the print head keeps going, it will reach the limit of the print bed boundary, try to go past it and I’ll get a motion system error.

Just before the misalignment occurs: I normally hear the print head moving quickly (like when it finishes extruding slowly and then quickly quickly moves to the next line) and a knock sound. I haven’t observed this exactly when it happens but my guess is that the print head is knocking into something when it is moving quickly. And this causes misalignment.

This happens quite frequently for prints covering a large area. It happens much less with prints that cover a smaller area. I don’t recall this problem happening with the Up Mini.

Can anyone advise?

I’ve been trying various things to correct printer levelling and testing with various prints, ensuring bed temperature is very hot, etc. Very frustrating not being able to print large models.

Post Reply