Rapid movement to start point, not achieved. Failing Prints

Share your experience with UP mni 2!
Post Reply
kspettigrew
Posts: 2
Joined: Wed Apr 17, 2019 8:12 pm

Rapid movement to start point, not achieved. Failing Prints

Post by kspettigrew » Wed Apr 17, 2019 8:28 pm

My Up Mini 2 is not starting at the right location. After initializing and calibrating, I upload the file to Up Mini 2. The printing goes through preheat of bed and nozzle no problem but when rapid movement of bed to the start point the y axis is not achieved before starting to print. The nozzle will print over the z calibration plate on the back of the fixed bed. Print fails shortly after starting. This was an intermittent problem for about two days but know always happening.

Tiertime_Ocean
Posts: 35
Joined: Mon Feb 18, 2019 6:14 am

Re: Rapid movement to start point, not achieved. Failing Prints

Post by Tiertime_Ocean » Thu Apr 18, 2019 11:05 am

Dear Customer,

Which version of UP Studio you use?
Before it's working fine?
Please use old UP Studio and have a trial.
Previous UP Studio download link:
https://www.tiertime.com/downloads/software-archive/

kspettigrew
Posts: 2
Joined: Wed Apr 17, 2019 8:12 pm

Re: Rapid movement to start point, not achieved. Failing Prints

Post by kspettigrew » Fri Apr 19, 2019 5:27 am

Tiertime_Ocean, thank you that was the problem. I was running a 2.6 version with a bug still. I installed a 2.5 version of Up Studio and print time for the same part doubled but the print went fine. Thank you very much.

Post Reply