No filament coming out !!!

Share your experience with UP mni 2!
Post Reply
shaker_khanfar
Posts: 3
Joined: Mon Oct 08, 2018 8:49 pm

No filament coming out !!!

Post by shaker_khanfar » Fri Oct 19, 2018 9:06 am

HI,

I bought a Mini 2 two weeks a go and it was printing fine, it suddenly stopped printing. I checked the motor and it's working fine. I tried unclogging the nozzle and some brown material came out of it (i'm printing with wight ABS). When i start extruding, the filament goes in and then the motor starts making sounds as if the material is stuck and can't go in anymore.

Any suggestions ??

Owen Sparks aka Marksman
Posts: 610
Joined: Tue Mar 15, 2016 9:56 am

Re: No filament coming out !!!

Post by Owen Sparks aka Marksman » Mon Oct 22, 2018 3:16 pm

New nozzle?
Owen S.

TiertimeBrook
Posts: 101
Joined: Tue Oct 16, 2018 8:25 am

Re: No filament coming out !!!

Post by TiertimeBrook » Thu Oct 25, 2018 7:30 am

try to clean the nozzle first, and also clear the extrude gear inside the extrude head,the brown material is the melt and sorched ABS material

ARTKKELLY512
Posts: 5
Joined: Tue Jan 08, 2019 2:21 am

Re: No filament coming out !!!

Post by ARTKKELLY512 » Tue Jan 08, 2019 2:30 am

I am having the same problem. The nozzle is not clogged. The ABS filament feeds in just fine and will extract just fine. It acts like the clog is before the nozzle...in the extruder. How do I clean that out?

bjorn
Posts: 172
Joined: Fri Aug 10, 2018 6:00 pm

Re: No filament coming out !!!

Post by bjorn » Sun Mar 17, 2019 8:19 pm

Are there any videoes or instructions on proper cleaning? I've seen some links to a video which is no longer availabke.

Just had my fist clog today after making around 4kg of more or less failed prints and rafts :P.. "Cold pull" of filament didn't seem to do the trick for me, ended up removing nozzle and running some filament through the heatbreak and then pulling out a cold clean plug from that and installing the spare nozzle while the old soak in some acetone.

Both nozzle and heatbreak had a liner of old ABS that didn't melt properly greatly reducing the flow, but a little dismantling and a new nozzle did the trick. Not sure if that is the correct method, also not sure about the whole "heat nozzle up past printing temperatures and give it a good tighten before letting it cool down" thing, to prevent it from coming loose when expanding from normal printing temperatures?

Post Reply