Printbed heating

Share your experience with UP mni 2!
Post Reply
YoHidden
Posts: 17
Joined: Fri Feb 17, 2017 9:32 am

Printbed heating

Post by YoHidden » Wed Apr 11, 2018 3:50 pm

I know.... this has been largely commented here, but I would like to summarize in a clear and simple statement in order to proceed.... if after 1 hour of pre-heating the printbed, its temperature is barely less than 60ºC... can I conclude that the printer is NOT working properly ?

And if so... is there an spare part or subsystem in the printer to be replaced to fix this ? To pack and send back the printer is out of the question for various reasons (cost and time mainly), so is there anything that we, the users, can make to fix this printbed heating issue ?

Thanks.

JosepM
Posts: 13
Joined: Sat Jun 01, 2013 6:52 pm

Re: Printbed heating

Post by JosepM » Tue Apr 17, 2018 3:46 pm

Hi,

My Mini2 had the same issue, contact with your technical support. The print must arrive to 70-75ºC in barely 10 minutes.

YoHidden
Posts: 17
Joined: Fri Feb 17, 2017 9:32 am

Re: Printbed heating

Post by YoHidden » Fri Apr 20, 2018 10:39 am

Ok, thanks.

I guess you solved the problem with your printer... was it necessary you to send back the printer for repairing ?

YoHidden
Posts: 17
Joined: Fri Feb 17, 2017 9:32 am

Re: Printbed heating

Post by YoHidden » Fri Apr 20, 2018 10:49 am

Since nobody from Tiertime was answering to this issue through this community forum I opened a tech support ticket. I explained there the very same problem I was commenting here about the slow bed heating time and bed temperature not rising over 60ºC, and after asking me for my printer serial number, the answer was this...

"For UP mini printer, if the heatbed is still heated, that is in right behavior.
The suggestion like yours we already received, and I will pass to related manager about your suggestion also."


Can anyone decipher this ?

aleyush
Posts: 21
Joined: Fri Feb 23, 2018 9:20 pm

Re: Printbed heating

Post by aleyush » Tue May 22, 2018 8:48 am

JosepM wrote:
Tue Apr 17, 2018 3:46 pm
My Mini2 had the same issue, contact with your technical support. The print must arrive to 70-75ºC in barely 10 minutes.
Did you find the way to fix that?

I have the same issue (~60 degrees after 1 hour of preheat, ~66 degrees after 4 hours of preheat).
Tiertime support says that is normal because it is "personal primary level printer".
My local receller support says that all printers of this model are the same, they cannot heat more due to their construction.

Owen Sparks aka Marksman
Posts: 610
Joined: Tue Mar 15, 2016 9:56 am

Re: Printbed heating

Post by Owen Sparks aka Marksman » Tue May 22, 2018 4:58 pm

YoHidden wrote:
Fri Apr 20, 2018 10:49 am
Can anyone decipher this ?
YoHidden wrote:
Fri Apr 20, 2018 10:49 am

"For UP mini printer, if the heatbed is still heated, that is in right behavior.
The suggestion like yours we already received, and I will pass to related manager about your suggestion also."

This is code for "If I reply in gibberish perhaps you'll go away."

Don't give up. My unsolicited advice would be to start with the vendor, tell them you believe it's faulty and give them a fair opportunity to fix it, but on the polite but firm understanding that if they fail to do so or procrastinate you expect a full refund.

I once worked at a place that had a sign in front of the car was stating something like "Owner accepts no liability, use at your own risk." This holds no legal value whatsoever, the owner is liable. It was just the first line of defense against paying out a claim.

Owen S.

Post Reply