Initializing printer - home axis not in middle.

Share your experience with UP mni 2!
Post Reply
nealt
Posts: 3
Joined: Fri Mar 16, 2018 5:40 am

Initializing printer - home axis not in middle.

Post by nealt » Fri Mar 16, 2018 5:44 am

A new problem just occurred with my Up mini.
When the printer initializes the nozzle is not in the centre, and the build platform is also not centred.

When I add a print in Up Studio, the model appears in the centre of the build platform however when it prints it is off-centre, meaning I can't utilise the entire build platform as the printer will print right off the edge.

Is there a way to reset the home axis somehow? Everything was working fine before this occurred.

Any help is greatly appreciated.

Owen Sparks aka Marksman
Posts: 610
Joined: Tue Mar 15, 2016 9:56 am

Re: Initializing printer - home axis not in middle.

Post by Owen Sparks aka Marksman » Fri Mar 16, 2018 5:45 pm

Does it move at all in the problem axis when homing?

If not it sounds like it thinks it's making contact with the limit switch even when it's not.

I don't know if they activate on normally open or normally closed but it sounds like you have either a stuck switch, or a broken cable.

Have a poke about :)

Owen S.

nealt
Posts: 3
Joined: Fri Mar 16, 2018 5:40 am

Re: Initializing printer - home axis not in middle.

Post by nealt » Sun Mar 18, 2018 12:35 am

The limit switches are only on one side, so when it hits the limit switch during initialization, it then travels back to the "Halfway" mark (home) however it's moving too far past halfway for the X axis and the bed is moving too far forward (past halfway) on the Y axis. So it's never in the centre when it gets initialized.

I can manually move the bed and the extruder to the correct location but as soon as I initialize it re-homes to the wrong spot again.

The limit switches themselves appear to be working fine, and there doesn't appear to be any broken cables.

Printer was working perfectly for one print.. then It was shut off overnight.. the next morning, turned it on and this happened.

Thanks for the help so far.

nealt
Posts: 3
Joined: Fri Mar 16, 2018 5:40 am

Re: Initializing printer - home axis not in middle.

Post by nealt » Sun Mar 18, 2018 12:38 am

Also sorry I just realised this forum is for the Up Mini 2... I believe I have the Original Up Mini.

Post Reply