Curly prints, print bed jamming, broken metal!? OH MY

Share your experience with UP mni 2!
Post Reply
mvlalonde
Posts: 2
Joined: Fri May 26, 2017 10:54 pm

Curly prints, print bed jamming, broken metal!? OH MY

Post by mvlalonde » Fri May 26, 2017 11:14 pm

I recently got the Up mini 2 this past December. It was printing great! I loved the ease of use and printing fun projects for my model boxes. Suddenly it stopped printing consistently. One morning I woke up to a burned print (threw it out and didn't get a picture). Looking at the forum, I expected the nozzle was clogged, so took the steps to clean it out. Went to re-print, nozzle extruded fine, good as new.

Tried another print, this time I heard the motor sounding much louder than it usually does, took a look, and the print bed seemed to be jamming, like it couldn’t move. Likewise, the print boat was coming out curly. I stopped the print, turned off the printer, looked around for something stuck, and found the black piece sitting at the bottom of the printer in the back. I have never seen this piece before, even during set up. I also noticed a small piece of metal sticking up from the print bed. Tried gently bending the metal piece back down, print again, and then i got a motion system error.

Can you help me figure out if I need a replacement part, or send it in for repair?

Maybe the stepper motor jammed when the nozzle clogged up and the repeated plate movement broke the metal piece?

Attached are some photos and a link to the video clip to show the print failing, you can kind of here the popping clicking sound as the bed raises.

https://drive.google.com/open?id=0Bzqox ... 2xGQUhHSjQ
Attachments
IMG_2373.JPG
bent metal piece on print bed
IMG_2373.JPG (79.23 KiB) Viewed 3252 times
IMG_2382.JPG
curly print
IMG_2382.JPG (91.9 KiB) Viewed 3252 times
IMG_2374.JPG
random black plastic part
IMG_2374.JPG (75.65 KiB) Viewed 3252 times

zyhroman
Posts: 9
Joined: Tue Aug 30, 2016 2:49 am

Re: Curly prints, print bed jamming, broken metal!? OH MY

Post by zyhroman » Wed Jun 07, 2017 7:14 am

mvlalonde wrote:I recently got the Up mini 2 this past December. It was printing great! I loved the ease of use and printing fun projects for my model boxes. Suddenly it stopped printing consistently. One morning I woke up to a burned print (threw it out and didn't get a picture). Looking at the forum, I expected the nozzle was clogged, so took the steps to clean it out. Went to re-print, nozzle extruded fine, good as new.

Tried another print, this time I heard the motor sounding much louder than it usually does, took a look, and the print bed seemed to be jamming, like it couldn’t move. Likewise, the print boat was coming out curly. I stopped the print, turned off the printer, looked around for something stuck, and found the black piece sitting at the bottom of the printer in the back. I have never seen this piece before, even during set up. I also noticed a small piece of metal sticking up from the print bed. Tried gently bending the metal piece back down, print again, and then i got a motion system error.

Can you help me figure out if I need a replacement part, or send it in for repair?

Maybe the stepper motor jammed when the nozzle clogged up and the repeated plate movement broke the metal piece?

Attached are some photos and a link to the video clip to show the print failing, you can kind of here the popping clicking sound as the bed raises.

https://drive.google.com/open?id=0Bzqox ... 2xGQUhHSjQ
Please see attached photo about the plastic blocking piece.
Attachments
Block.jpg
Block.jpg (248.38 KiB) Viewed 3190 times

ChrisHillseth
Posts: 6
Joined: Mon May 15, 2017 2:36 am

Re: Curly prints, print bed jamming, broken metal!? OH MY

Post by ChrisHillseth » Sat Apr 21, 2018 3:38 pm

Did you ever resolve this issue? I'm running into curly prints on my Up mini 2 right now as well.

Post Reply