Up Mini 2 Unable to print PLA

Share your experience with UP mni 2!
Post Reply
Rach
Posts: 3
Joined: Fri May 27, 2016 12:22 am

Up Mini 2 Unable to print PLA

Post by Rach » Thu Jan 05, 2017 4:53 am

Hi All!

I've had my Up Mini 2 for about 2 weeks now, have had great success with ABS but zero luck getting PLA to print (I'm using the premium up PLA filament.)

The printer will extrude PLA in maintenance mode perfectly fine, but the minute you hit print you can hear the hot end jamming and the printer is lucky to put down maybe 3 lines of the first layer and then creates plastic spaghetti.

Has anybody figured out a work around for this? I know the Up Series printer have always had a bit of an issue running too hot for PLA but was hoping with the newer models it had been resolved.

So far I've tried taking off the top 2 lids to increase airflow but it made zero difference. :(

Any advice will be greatly appreciated!

- Rach

tel
Posts: 242
Joined: Tue Feb 09, 2016 1:35 pm
Location: Australia
Contact:

Re: Up Mini 2 Unable to print PLA

Post by tel » Fri Jan 06, 2017 6:48 am

Some PLA's work better than others. I have found the Polymax works pretty well but is a bit expensive and the UP PLA obviously also works well. I have had mixed success in adding an oiler. Seems to work for some PLAs. Overall I mainly stick to ABS now. I ended up getting a Wanhao i3 that I do most of my PLA printing on.

mrt
Posts: 48
Joined: Sun Jun 09, 2013 6:51 am
Location: Adelaide Australia
Contact:

Re: Up Mini 2 Unable to print PLA

Post by mrt » Fri Jan 06, 2017 11:41 am

Hi Rachael

We found there is a lot of drag on the filament the way it feeds through the back of the UP Mini2. This seems to be more of an issue with PLA type materials. The drag makes it easier for the Extruder Gear to chew out the Filament and stop feeding.

We prefer to feed the filament in through the front top cover and we use an external spool holder not the original UP Mini 2 Spool Holder. You need to minimise drag on the filament.

We have been using Polyplus and Polymax PLA in the UP Mini 2 and they print well.

We have made some modified parts to improve the Filament Feeding

1) The Rubber mount in the Original UP Mini 2 Spool Holder causes a lot of drag. we redesigned this rubber mount so you can print one from plastic which will minimise drag.

2) We created a modified top front cover to feed the filament through directly into the extruder head.

3) We have an external spool holder that you can print that handles spool sizes 300g to 1kg. There is a Left and Right Side Version.

Here is our news article on these modifications and also download the Print Files.
http://www.3dprintingsolutions.com.au/N ... provements
Michael
3D Printing Solutions
www.3dprintingsolutions.com.au

ftdesigns
Posts: 140
Joined: Mon Oct 15, 2012 5:19 pm
Location: ny/nj metro area

Re: Up Mini 2 Unable to print PLA

Post by ftdesigns » Wed May 17, 2017 7:50 pm

Here is our news article on these modifications and also download the Print Files.
http://www.3dprintingsolutions.com.au/N ... provements

Thank you for posting that!

mrklyczek
Posts: 1
Joined: Wed Nov 08, 2017 2:25 pm

Re: Up Mini 2 Unable to print PLA

Post by mrklyczek » Wed Nov 08, 2017 2:25 pm

Rachel, were you able to get it working? Mine was working fine and has done the same thing.

evandevon
Posts: 1
Joined: Wed Nov 29, 2017 11:34 pm

Re: Up Mini 2 Unable to print PLA

Post by evandevon » Wed Nov 29, 2017 11:39 pm

I've only just started printing with PLA on my Up Mini 2 and I do get much less filament blockage (with that clicking/clunking sound) when I print out "Fast" and 0.3mm layer heights. I think this is because the filament is extruded just a bit quicker than it is getting overheated so I only hear the clunks very very occasionally. I have two Up Mini 2's which are used by primary aged students so the quality of the print isn't crucial - but when I run out of PLA I do plan to print almost entirely in ABS to avoid the problem.

Post Reply