Up Mini 2 Unable to print PLA

Share your experience with UP mni 2!
Post Reply
Posts: 3
Joined: Fri May 27, 2016 12:22 am

Up Mini 2 Unable to print PLA

Post by Rach » Thu Jan 05, 2017 2:26 am

Hi All,
Having massive issues with the Up Mini 2 and PLA printing, I see this was an issue with the original Up Mini and it looks like it hasn't been resolved for the Up Mini 2. :cry:

I've tried about 3 different spools of premium UP PLA filament and the printer will extrude in maintenance mode but will not print more than one or 2 lines of the first layer without making a plastic mess and jamming the hot end.

So far I've tried taking the top 2x lids off the housing to try and increase airflow but it didn't make any difference.

Has anybody figured out a work around for this? I have so much PLA filament, I'd really like to be able to use it if possible.

User avatar
Posts: 286
Joined: Mon May 05, 2014 4:31 am

Re: Up Mini 2 Unable to print PLA

Post by Tiertime-Jason » Fri Jan 06, 2017 6:02 am

Did you leave enough space between platform and nozzle?

Post Reply