Up MIni 2 repeated pauses during all prints

Share your experience with UP mni 2!
Post Reply
User avatar
MakerTree3D
Posts: 23
Joined: Wed May 11, 2016 7:50 pm
Location: Richardson, TX
Contact:

Up MIni 2 repeated pauses during all prints

Post by MakerTree3D » Sun Sep 04, 2016 3:01 am

I've run nearly 3 full kg of official TT PLA and ABS with varying setting in layer heights from .15 to .3 and both Normal and Fine settings with overall great results. I have found one issue that causes some ugly surfaces though. During every print, and on almost every layer, the print head stops movement for about 4 or so seconds. During this time, the nozzle can deposit a small blob, which if it were only on internal surfaces wouldn't be as big of an issue, but this is a problem.
We have an original Up Mini and an Up Box here as well, all using the most recent Up Studio software, and this issue doesn't present itself on either of those machines, but only on our new Up Mini 2.
Has anyone else experienced this issue with their Up Mini 2? Other than this one issue, and a single nozzle clog already after about 2kg run through it, this is an amazing upgrade over the original Up Mini. I've been pleased with it's performance otherwise, and if there's a firmware upgrade to solve this issue I'm having then the Up Mini 2 would easily be one of our new favorites. Any suggestions will be appreciated.

User avatar
MakerTree3D
Posts: 23
Joined: Wed May 11, 2016 7:50 pm
Location: Richardson, TX
Contact:

Re: Up MIni 2 repeated pauses during all prints

Post by MakerTree3D » Mon Sep 05, 2016 7:51 pm

After closely watching each print, and noticing that my ABS prints came out without the ugly surfaces as mentioned in my original post, I see that this issue only seems to present itself with the PLA calculations. At some point in nearly every single layer of PLA, the printer stops all motion for about 4 seconds causing ooze and then a bit of starving flow once movement commences again.

At first I assumed it was doing this on all prints, but now seeing perfect ABS prints come out, but all of the PLA prints complete with unacceptable surfaces from this issue. I figured I better update the thread here since I do only see it with PLA prints.

Tiertime-Joseph
Posts: 154
Joined: Mon Aug 27, 2012 3:45 am

Re: Up MIni 2 repeated pauses during all prints

Post by Tiertime-Joseph » Tue Sep 06, 2016 7:59 am

Hello,

Sorry for the bad experience. Could you please post some pictures or videos so that we understand the situation better?

Thank you

Joseph

User avatar
MakerTree3D
Posts: 23
Joined: Wed May 11, 2016 7:50 pm
Location: Richardson, TX
Contact:

Re: Up MIni 2 repeated pauses during all prints

Post by MakerTree3D » Wed Sep 07, 2016 9:48 pm

Here are a few links to YouTube video clips of a 20mm cube that I ran to show this issue. Clip 1 it pauses on the raft, clip 2 still among the first few parts layers and the 3rd one I captured after uploading the first 2 clips. This issue was occurring on nearly every layer and can be seen as these small little loops on the left/top-left corner in the attached picture. (The right side was just where some support stuck to the wall, which the part should've needed support being a cube with parallel walls, but I digress). I've had more complex PLA parts do this in more than a single seam around a part though, but rather in several spots around the part, so it's not solely at start and stop points it seems.

Again, this issue isn't affected with ABS calculated prints, but only with my PLA calculated prints. Because of this problem, I'm currently unable to print out any PLA parts, so I'm stuck with only ABS out of our Mini 2 for the moment.

https://youtu.be/on1onJKU-sQ

https://youtu.be/pxuXhaHi3Z8

https://youtu.be/Lo25irxA0X4
File Sep 07, 4 39 37 PM.jpeg
File Sep 07, 4 39 37 PM.jpeg (211.27 KiB) Viewed 6800 times
I hope these videos and picture help to diagnose this issue with the PLA only prints. ABS comes out of our Up Mini 2 as exceptional as it does in our Up Box, but all PLA prints must go through the Up Box only right now.

zyhroman
Posts: 9
Joined: Tue Aug 30, 2016 2:49 am

Re: Up MIni 2 repeated pauses during all prints

Post by zyhroman » Fri Sep 09, 2016 2:55 am

Hi

This issue should be caused by the temperature problem about the extruder, and the raibow cable on extruder should be the chief reason. The engineer from TierTime took the video about how to check and replace the cable, could you please leave your email here and I will share the video to you.

Surge
Posts: 5
Joined: Mon Oct 03, 2016 2:57 am

Re: Up MIni 2 repeated pauses during all prints

Post by Surge » Wed Jan 11, 2017 2:16 am

I am seeing something similar, but only since upgrading to UpStudio's latest version for OSX.
About 10% of the way into the job, the Mini2 will pause. That's it just stops. You have to be there to press start again or the ABS part is ruined (restarting after some time results in poor layer adhesion).

This never happened with previous versions of UpStudio. And it happens all the time now.
It may be related to the support being finished and when it starts to make the actual part. Not sure.

Blutgeist
Posts: 16
Joined: Wed Jun 29, 2016 12:37 pm
Location: Germany

Re: Up MIni 2 repeated pauses during all prints

Post by Blutgeist » Wed Jan 11, 2017 8:46 pm

They have released today a new version 1.5.0 for macOS .
I hope it was fixed...

Ramsay1
Posts: 3
Joined: Sat Aug 25, 2018 12:18 am

Re: Up MIni 2 repeated pauses during all prints

Post by Ramsay1 » Sun Aug 26, 2018 5:15 pm

I have to agree, I don't think my rainbow cable is affected. My printer only started pausing after the first update a month after I first bought it.

topendhover
Posts: 1
Joined: Tue Feb 12, 2019 7:33 am

Re: Up MIni 2 repeated pauses during all prints

Post by topendhover » Tue Feb 12, 2019 7:36 am

Hello Tiertime

Did you find a fix to this? I own an original up mini which the motherboard blew up 6 months ago, 3D printing systems sent me a new motherboard and said its an upgraded board. Ever since I've had this board the print will pause randomly exactly like this post.

Post Reply