Motor not turning

Support for UP mini 2. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Punch
Posts:1
Joined:Mon Aug 22, 2016 12:51 am
Motor not turning

Post by Punch » Sun May 28, 2017 8:42 pm

My UP mini 2 has abruptly stopped extruding after I had a problem where a job warped up such that it got knocked off the print bed by the extruder. When I tried to print the job again with adjustments (less density) to solve the warping problem the filament would not extrude.

I keep a spare extruder head so that I can keep printing when I have a filament jam, but I could not get the first extruder to withdraw the filament. Finally I cut the filament and tried to get the second extruder to take the filament. It would not grab the filament.

I then took the cover off both extruders and removed the fan and light connections. I used a flashlight to light up the extruder ratchet and tried to extrude again. The ratchet did not turn. I repeated this on the second extrude. Again the ratchet did not turn.

This suggests to me some sort of cable or chip problem. Any suggestions? I have just a few days ago replaced the ribbon cable to the platform because the Mini 2 kept thinking it was overheating and shutting down. I had to buy that cable from my local dealer and have him install it because, although it was under warranty, UP kept telling me it had no parts in stock at its California distribution center.

Very frustrating to be out of service for a month and then the first day I use the machine to again another problem. Any advice would be appreciated.

Post Reply