horizontal line in print and part defect

Share your experience with UP BOX and UP BOX+
Post Reply
cambazz
Posts: 28
Joined: Fri Mar 18, 2011 1:58 pm

horizontal line in print and part defect

Post by cambazz » Wed Dec 19, 2018 11:14 am

Hello,

I just got my upbox+ after having the original up printer for couple of years. I had problem with sides of the print piece warping and tru manual leveling, now it is perfect. But this time I am having the following problems:

Image

as you can see there is a line in one of the layers? what might have caused it?

another picture:

Image

as you can see there is little damage in the part, and it seems that the horizontal line is also at the same level. so whatever happened there, affected couple of layers but then the print continued.

Any ideas/help/recomendations greatly appreciated.

Best regards,
Can

TiertimeBrook
Posts: 101
Joined: Tue Oct 16, 2018 8:25 am

Re: horizontal line in print and part defect

Post by TiertimeBrook » Thu Dec 20, 2018 1:31 am

hello,

Please check the extruder head if is stable on its pedestal stable or if the pedestal has some damages that caused the shaking when printing and caused the shifting of the layer, and check the extruder head if can move smoothly on the rod when cut off the power, if it not move smoothly as normal, then the rod maybe need to be lubracated, that also will cause the problem as you meet.
Not sure about the defect part on the prints , but maybe has some relationship with above matters.
You can check first.

Regards
Brook

Post Reply