Print head constantly jamming, and i can't find why.

Share your experience with UP BOX and UP BOX+
Post Reply
nicosalto
Posts: 17
Joined: Sat Apr 29, 2017 8:50 am

Print head constantly jamming, and i can't find why.

Post by nicosalto » Sun Aug 12, 2018 9:59 am

Hi havnt used my printer in a while and just started using it again.
But iam running in the most annoying issues with the print head jamming all the time.
The filament always break that way.
Image
Image
Image

I tried different filament including a new spool that was still air tight.
Iam not even trying to print anything, it is jamming while just extruding in the maintenance tab.
I cleaned the print head the best i could, but still, .. iam running into a wall here.
To me it look like the mechanical wheel inside the head doesnt have enough grip on the filament.
Please le me know if you have any suggestions ...

brunningm
Posts: 210
Joined: Fri Jul 21, 2017 9:44 am

Re: Print head constantly jamming, and i can't find why.

Post by brunningm » Mon Aug 13, 2018 2:51 am

One of those teeth on the drive gear looks a bit worn....in the middle where the filament would be grabbed. The second picture towards the nozzle end. There might be more. If they are worn, they won't grab as they rotate past the filament, which will cause it to skip, and the next tooth more likely to shave the filament when it catches. It would also mean filament stuck in the hotend longer than needed and jamming it up for the next tooth, which just exacerbates the issue.

I had a similar issue with my first motor. Not sure what caused it, but it's likely that starting my prints too close to the bed caused it to 'click' and eventually wear out the teeth.

It was less than a year old and replaced under warranty, and it's been working great since.

nicosalto
Posts: 17
Joined: Sat Apr 29, 2017 8:50 am

Re: Print head constantly jamming, and i can't find why.

Post by nicosalto » Mon Aug 13, 2018 10:28 am

Thanks for your answer brunningm. And I think you are right, the teeth of the wheel are too blend now. I need to replace it...
Not sure where I can could find this piece...

brunningm
Posts: 210
Joined: Fri Jul 21, 2017 9:44 am

Re: Print head constantly jamming, and i can't find why.

Post by brunningm » Tue Aug 14, 2018 8:21 am

nicosalto wrote:
Mon Aug 13, 2018 10:28 am
Thanks for your answer brunningm. And I think you are right, the teeth of the wheel are too blend now. I need to replace it...
Not sure where I can could find this piece...
Do you have a local vendor?

Have a look on Tiertimes site for resellers by region - https://www.tiertime.com/regional-resellers/

nicosalto
Posts: 17
Joined: Sat Apr 29, 2017 8:50 am

Re: Print head constantly jamming, and i can't find why.

Post by nicosalto » Tue Sep 11, 2018 1:25 pm

Unfortunately changing the wheel doesn't seem to help, i just received a brand new motor with a new wheel from tiertime and i still have the exact same jamming issues ...
Is it possible that it comes from some dirt in the melting canal ? i have try my best to clean it, but i would be curious to know how you guys handle that ?

nicosalto
Posts: 17
Joined: Sat Apr 29, 2017 8:50 am

Re: Print head constantly jamming, and i can't find why.

Post by nicosalto » Mon Oct 22, 2018 2:35 am

Iam still having the same issues unfortunately....
for a time i thought the filament was getting stuck somehow in the Teflon tube, so i hang the wheel on top. But that does not help...
Image
Image
Image

my prints always failed mid way ...
would is be possible that my head is dirty ? should i soak the metal parts in acetone ?
I tried so many thing to try to fix this, i feel like iam running our of ideas...

Post Reply