Up Box becomes crazy

Share your experience with UP BOX and UP BOX+
Post Reply
AndrewBlack
Posts: 4
Joined: Sun Mar 18, 2018 3:01 pm

Up Box becomes crazy

Post by AndrewBlack » Wed Mar 28, 2018 1:51 pm

I'm going crazy these days. The printer seems to have abandoned me. The raft does not seem to work well.
Every time he starts printing the filament comes out irregularly and I could not understand why.

I manually calibrated the printer Nothing
I left the filament free to flow into the tube. Nothing
I tried to change the air flow Nothing

Suddenly I discovered that increasing the temperature, the raft seems to be back than before, but this only if the filament is not pulled independently, but helped by the fact that I push it constantly towards the tube.
(I'm using formfutura Pla and the temperature is set to 212 degrees )

When, however, the raft appears to have been created, printing fails, perhaps due to too much temperature, or perhaps because the stepper motor can not pull the filament correctly. Every time I try to print it then, arrived at a certain height, the printing stops.
the thing makes me crazy also because, using the abs of the up, everything comes back as before.
I need to understand this paranormal phenomenon. :/

brunningm
Posts: 210
Joined: Fri Jul 21, 2017 9:44 am

Re: Up Box becomes crazy

Post by brunningm » Thu Mar 29, 2018 8:49 pm

Two things to check.

1: Have you cleaned your extruder gear? It sounds like the teeth aren't gripping the filament and pulling it through. Basically, take your heater block off the unit, and remove the Fan cables. Pull on the Fan duct and it should slide off (sometimes a little force if it's been a while, but don't break anything, if it won't come off you might have missed something holding it on.)

Once the fan duct is off, there is a white plastic rectangle screwed to the motor - take that off to reveal your extruder gear. If it's caked in plastic (which I'm thinking it might be) then clean it off. I hit mine with a nylon brush and then a pair of tweezers to get between the teeth. Put it all back together and see if it's extruding normally.

2: The other option is a clogged nozzle. Heat it up and then remove it. If you hold it up to the light, you should see a perfect pin prick dot of light for the opening. If not...you can clean it with a 0.4mm bit.

AndrewBlack
Posts: 4
Joined: Sun Mar 18, 2018 3:01 pm

Re: Up Box becomes crazy

Post by AndrewBlack » Wed Apr 11, 2018 7:38 am

i've done all of these procedures many and many times, but nothing happened. it is possible that the gear doesn't give enough pressure to the filament?
now the printer starts to "clicking" from the first moment, then few times later it starts to print. it seems that the gear isn't strong enough to pull out the filament

brunningm
Posts: 210
Joined: Fri Jul 21, 2017 9:44 am

Re: Up Box becomes crazy

Post by brunningm » Fri Apr 13, 2018 9:31 am

Clicking makes it sound like you are too close to your bed. The gear isn't strong, and if you are too close, the pressure will cause the teeth to slip and chew the filament.

Maybe lower the bed in settings by 0.1 intervals and see if the clicking stops.

UPBOXfarmer
Posts: 2
Joined: Mon Nov 07, 2016 10:30 pm

Re: Up Box becomes crazy

Post by UPBOXfarmer » Fri May 11, 2018 12:10 am

I've had the same problem with PLA.. so I usually stay away from PLA in general unless you have high quality stuff but I came to the conclusion that the filament diameter was too inconsistent (1.75mm) for the drive gear to pull through the extruder block.

Post Reply