Page 1 of 1

Clogged/Extrusion Head

Posted: Tue Jul 04, 2017 5:37 am
by jonesy
Hi, I've got a pretty major issue with my UP Box (I've attached a few photos). I started a print job this morning in white ABS and stayed to watch the raft print properly. I left to get a coffee and when I returned 20 mins later there was a large 'ball' of ABS where the extrusion nozzle used to be. As some of the black extrusion head is also printed from ABS, the white ABS has fused with the black extrusion head ABS. I'm not sure if irreversible damage has been done but I plan on heating up the extrusion nozzle and using a soldering iron to remove the very large blockage.

Has anyone else encountered this issue before?? Any idea why? Do you think I'll be able to fix it?

Brendon

Re: Clogged/Extrusion Head

Posted: Fri Sep 29, 2017 11:39 am
by vmstech
Hiya,

I've had a similar issue before where I've left it to print and come back to find a huge mound of filament attached to the nozzle and none on the board.
Personally, I've found this tends to be an issue with bed levelling/nozzle height, as if the raft had stuck down properly then this wouldn't have occured.

Are you printing using a perf or flex board?
Did you clean the nozzle in acetone after this happened?

Heather

Re: Clogged/Extrusion Head

Posted: Sun Oct 01, 2017 1:36 am
by tel
Provided you can remove enough of it to be in a reasonable state you can reprint the piece. Provided you are careful you should be ok "cutting" the fused parts with a soldering iron and then reprinting the part once you have cleaned it up somewhat.

Re: Clogged/Extrusion Head

Posted: Thu Oct 05, 2017 9:23 am
by brunningm
Did you change the nozzle recently?

I had some leak over the top by not tightening enough when I changed it.

Re: Clogged/Extrusion Head

Posted: Tue Dec 26, 2017 8:53 pm
by dorubalazs
I don't know if can be repaired, but fi I'll be you I'll do the following steps:
1 Unplug the printer
2 Remove rainbow cable from print head
3 Remove print head
4.1 If black cage of print head is damaged, you can print it form Moshop and replace the existing/damaged one
4.2 If black cage not damaged remove the white ABS carefully
4.2.1 CHECK IF NOZZLE IS TIGHT. IF CAN BE EASILY UNSCRUED THIS MIGHT BE ONE CAUSE.
5 Clean the nozzle and the gear as shown in You Tube tutorials. Same tutorials will show you how to properly reinstall nozzle and gear
6 Perform a platform levelling (I suggest a manually one). IF PLATFORM IS TOO HIGH, THIS MIGHT BE ANOTHER CAUSE.
7 If 4.2.1 and 7 are OK and have same troubles, reinstall the UP Studio.

Good luck