My UP BOX problems

Share your experience with UP BOX and UP BOX+
User avatar
car3less
Posts: 56
Joined: Fri Oct 03, 2014 12:52 pm
Location: Bucharest, Romania
Contact:

Re: My UP BOX problems

Post by car3less » Tue Mar 22, 2016 7:56 am

wackojacko wrote:@car3less

It looks like your x rod is slipping, this is the cog that is mounted on the steel bar on the back right hand side of the printer. If you put a sharpie mark on the shaft and cog you'll probably see the slip. A quick fix is get some two part epoxy and get good coverage on the cog and rod. Leave to set for 24 hrs and you should be good.

Who did you purchase the printer from?
imakr uk. Almost all our printers are from them. They were always very helpful. But that printer was a nightmare. And it's not like they broke it and sent it to me. :))

Look... no printer is perfect. And we are doing our best. But sometimes...

Formlabs printer was great, but they used to have bad resin tanks and two of them cracked... and all resin went inside the printer and broke stepper motor, calibration. I was going on holiday next morning and we spent the whole night repairing on it. And they also sold us 8 month old resin when their resin expires in one year, but this is another problem. Still their support was great until now.

Flashforge Creator printer came with a broken sensor from the transport and we fixed in 10 minutes. It had not enough cooling and we improved it.

3D Systems has no good support in my country and repairing one of their printers is close to impossible. It took two days of crawling on my office floor for the technical support to discover it was a screw out of it's place. And 100 euros for putting it in place.

Sometimes... it's too much :))

User avatar
wackojacko
Posts: 667
Joined: Fri Nov 12, 2010 5:46 am
Contact:

Re: My UP BOX problems

Post by wackojacko » Tue Mar 22, 2016 10:11 am

Did you check your x axis rod for the gear slipping?
Did you contact your local reseller?

I am sure this is the problem.
Bruce
http://www.3DPrintingSystems.com

Need help with your printer, check out our Youtube channel.
https://www.youtube.com/user/3dprinting ... /playlists

User avatar
car3less
Posts: 56
Joined: Fri Oct 03, 2014 12:52 pm
Location: Bucharest, Romania
Contact:

Re: My UP BOX problems

Post by car3less » Tue Mar 22, 2016 1:35 pm

Yes. I contacted everyone.
I received a new printer. And prints are very good. I had no failures in more than 10 prints.

I added pictures on the previous page of the topic.

Matchpoint
Posts: 74
Joined: Tue Dec 15, 2015 10:50 pm

Re: My UP BOX problems

Post by Matchpoint » Tue Mar 22, 2016 3:13 pm

car3less wrote:Yes. I contacted everyone.
I received a new printer. And prints are very good. I had no failures in more than 10 prints.

I added pictures on the previous page of the topic.
same thing happened to me 2nd printer works perfect

User avatar
wackojacko
Posts: 667
Joined: Fri Nov 12, 2010 5:46 am
Contact:

Re: My UP BOX problems

Post by wackojacko » Tue Mar 22, 2016 8:51 pm

Tiertime is definitely working hard to get everybody's printers perfect. Thanks to the UP team! :D
Bruce
http://www.3DPrintingSystems.com

Need help with your printer, check out our Youtube channel.
https://www.youtube.com/user/3dprinting ... /playlists

User avatar
car3less
Posts: 56
Joined: Fri Oct 03, 2014 12:52 pm
Location: Bucharest, Romania
Contact:

Re: My UP BOX problems

Post by car3less » Wed Apr 20, 2016 9:03 am

wackojacko wrote:Tiertime is definitely working hard to get everybody's printers perfect. Thanks to the UP team! :D
Yes, true. After these last months I can't believe my old Up Box was printing bad.

Prints look very nice now.
I tried to add pictures of our latest prints, but it's not working. (Sorry, the board attachment quota has been reached.) :)

So these are the links with the pictures. Quality of the prints is very good:
http://www.print3dbucuresti.ro/wp-conte ... G_3060.jpg
http://www.print3dbucuresti.ro/wp-conte ... G_3066.jpg
http://www.print3dbucuresti.ro/wp-conte ... G_3111.jpg

:mrgreen: :P

Post Reply