Cant initialize

Support for UP BOX and UP BOX+. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
Posts: 2
Joined: Mon Aug 07, 2017 11:47 pm

Cant initialize

Post by BenjaminDavies » Tue Aug 08, 2017 12:20 am

Hi guys I tried to post this a moment ago and it didn't seem to come through so I apologizes if you're seeing it twice.

This morning I tried to initialize my UP BOX, the light came on and the plate moved down but as it was coming back up it stopped and began making a loud clunking noise.

Any thoughts on what the problem might be or how I can fix it?

Posts: 1
Joined: Wed Jan 30, 2019 10:39 pm

Re: Cant initialize

Post by cpotluri » Wed Jan 30, 2019 10:40 pm

I am having the same problem, out of the box I try to initialize and is starts rumbling very loudly so i just turn it off. Did you ever find a solution to your problem?

Posts: 101
Joined: Tue Oct 16, 2018 8:25 am

Re: Cant initialize

Post by TiertimeBrook » Thu Jan 31, 2019 2:31 am


This issue usually caused by the limit switch got stucked and made the initialization can not goes smoothly, Mostly happened on the z axis limit switch when the platform move down,
To solve the issue, First turn off the printer and check if the platform can moves normally up and down by manual and check if the platform can rightly touched the limit switch, and check the ribbon cable on the back if stopped the way of the switch, try to tidy the cable and then restart the printer to see if it can initialize normally.

Post Reply