Up! Mini überhitzt wie blöde :(

UP User Group in Germany
Post Reply
User avatar
7Schlaefer
Posts: 52
Joined: Tue Jan 06, 2015 9:39 pm
Location: Wiesbaden, Germany

Up! Mini überhitzt wie blöde :(

Post by 7Schlaefer » Wed Jan 28, 2015 9:32 pm

Servus zusammen,
mein Mini läuft irgendwie Amok. Er überhitzt wie blöde, genauer gesagt der Extrudermotor. Nach ca. 3-5min druck, kommt kein Fillament mehr nach weil der Motor nicht mehr will.
Er wird sehr heiss, man kann ihn nicht mehr anfassen.

Weiss jemand einen guten Rat wie man das ordentlich in den Griff kriegen kann ?

Hab mir schon einen Nema17 Kühlkörper und eine zusätzlichen Lüfter bestellt die dran montiert werden.

brainzilla
Posts: 141
Joined: Sat Nov 29, 2014 5:41 pm

Re: Up! Mini überhitzt wie blöde :(

Post by brainzilla » Thu Feb 05, 2015 12:13 pm

Das klingt nicht gut…

Kurzer Check:
- ABS / PLA?
- Original-Filament?
- Was passiert genau? Es knackt im Kopf und es kommt kein Plastik mehr unten raus?
- Was sagt das Programm unter MAINTAINENCE bezüglich der Extruder-Temeratur?

Hatte gestern neues Filament bekommen von nodna.de.
Das transparente druckte auch ein paar Minuten, danach kam das Knacken und kein Plastik mehr.
Danach die 2. bestellte Rolle reingehauen (Lila) und er druckt wie ein junger Gott.

Ursache ist wohl ein zu heißer Motor, genauer gesagt das Extruder-Zahnrad wird so warm, dass es das Filament nicht mehr gegriffen bekommt.
Einen Zusatzlüfter der auf den Motor bläst soll da helfen.
Ein Kühlkörper wird nichts bringen, weil der Motor keine glatte Fläche hat, um den Kühler zu montieren.

Peety
Posts: 2
Joined: Tue Mar 24, 2015 10:31 pm

Re: Up! Mini überhitzt wie blöde :(

Post by Peety » Thu Mar 26, 2015 4:33 pm

Das gleiche Problem habe ich auch beim Up mini.
Der erste Druck nach mehrstündigem Abkühlen gelingt meist sehr gut soweit er innerhalb von 20 Minuten beendet ist.
Ist der Druckererst einmal heiß, schafft er nicht mal die ersten 10 oder 20 Schichten, dann tritt kaum noch Filament aus oder es verklebt die Düse, wenn ich dann nicht sofort abbreche.
Es ist dabei egal, ob ich mit ABS oder mit PLA drucke. Es passiert bei beiden Sorten, sogar mit dem Original Filament, welches aber noch am besten funktioniert.
ich habe alle Druckmodi durchprobiert. In keiner Einstellung gelingt ein Druck von größeren Objekten.


Der Steppermotor des Extruders wird beim Drucken immer sehr heiß. Die Temperatur liegt nach 15 Minuten drucken bei über 80°und steigt noch weiter.
Was mir noch aufgefallen ist, dass auch die anderen Steppermotoren im Drucker sehr heiß werden (über 50°), ganz ohne dass ich den Drucker irgend etwas tun lasse. Allein das Einschalten reicht dafür. Ist das normal?

Der Tempmod hat eigentlich nichts an dem Problem geändert. Ich habe mehrere Sorten PLA (mit 185° bis 210°) und ABS (mit 240° bis 265°) ausprobiert. Immer das gleiche Ergebnis mit nur geringen Abweichungen.
Frisches Reinigen der Nozzle hat auch nicht geholfen. Wenn ich den ExtruderKopf auseinander baue, ist besonders bei PLA immer entweder feiner Abrieb im Filamentvorschub oder sogar geschmolzenes Filament am Transportrad.

Ich habe einen TempMod gebaut, der mir erlaubt, sowohl bei ABS als auch bei PLA die Temperatur jeweils um 25°C ab zu senken in 5°-Schritten.
(Ein 12-Stufiger Rundschalter mit 5 mal 1,8 Ohm , dann 10 Ohm, dann wieder 5 mal 1,8 Ohm).
Der Schalter ist vorne gegenüber vom Power-Knopf im Gehäuse eingebaut, um den Druckkpf nicht weiter zu belasten.
PLA kann ich so entweder in der ABS-Einstellung drucken mit Druckbett Heizung, als auch ohne Heizung in der normalen PLA Betriebsart.

Das Filament wird über einen breiten Schlitz im Klappdeckel zugeführt, weil ich zuerst dachte, dass es sich darunter vielleicht verklemmt. Ich habe auch einen Rollenhalter für das Filament gebaut , den ich demnächst noch mit Kugellagern versehen werde und der auf einem Regal oder an der Wand über dem Drucker angebracht werden kann, um die Zugbelastung zu senken.
das hatte alles nichts geholfen.

Um den Steppermotor zu kühlen, werde ich nun noch kleine Kühkörper draufkleben und noch einen Zusatzlüfter anbringen. Leider enthielt die erste Lieferung Lüfter, die den Namen nicht verdient haben. Zwar recht leise aber mehr als einen Lufthauch bringen sie nicht zu stande. Ich werde dann berichten, wenn das fertig ist.

Gibt es noch andere Möglichkeiten?

User avatar
7Schlaefer
Posts: 52
Joined: Tue Jan 06, 2015 9:39 pm
Location: Wiesbaden, Germany

Re: Up! Mini überhitzt wie blöde :(

Post by 7Schlaefer » Thu Apr 30, 2015 4:30 am

Kurzes Update .. ich hab mittlerweile einen neuen Druckerkopf, nachdem ich den alten nun vollends geschrottet habe.
Scheint Version 3 zu sein, das Hotend ist blank poliert und abgerundet (nicht so ein eckiger Klumpen wie beim Vorgänger).

Läuft jetzt schon einige Tage ohne Probleme. Aber leider mit 200€ kein Schnäppchen :(

Ich werd die Tage auf Ebay so einen 50€ Head aus China bestellen und mal probieren den in den Mini zu verpflanzen.

Post Reply