ROM update failure

UP User Group in New York, USA.
Joined:Tue May 07, 2013 6:38 pm
ROM update failure

Post by skipbaker » Tue May 07, 2013 6:57 pm

I updated my software to V1.18 and tried to update my UP printer to V6.041. Once the ROM update was completed the software told me to turn off my UP printer. It would not respond to the power switch so I unpluged the power supply. That;s when the excitement started. My PC rebotted and now the Up printer can't be found. It can not be found on my laptop either. I tried to reload the USB driver in the control panel but Windows 7 told me the current version was already installed. So I removed it hoping to re-install the driver. No chance. Windows will not recgonize the new device. My UP printer does beep multipole 3 times and home on power and will beep twice and turn off like normal. Just can't be found via the USB port.

I assume the CPU board needs a new image (ROM) flashed onto it. Can this be done by the factory? Do I have to purchase a new board? It's the same cost as a new printer!!!


Post Reply